Author Topic: CSE Certificates not recognized. New Format? [RESOLVED]  (Read 9289 times)

Offline kda

  • Comodo Member
  • **
  • Posts: 25
CSE Certificates not recognized. New Format? [RESOLVED]
« on: July 29, 2011, 05:44:36 PM »
My old certificates expired, so I picked up a couple of new certificates and installed
them but I noticed right away they were quite different from previous years ...

See attached image. The new certificates don't even have my name but are labeled
with "'s COMODO CA Limited ID" Now when I try to send a "signed message" with my
e-Mail I get a notice that the e-Mail program Can Not Find a Valid Certificate.

Is this new format for real or is something messed up and how can I fix it please.
This happens in Thunderbird e-Mail or PostBox which is a spin off paid version of
Thunderbird.    Windows 7 Professional 64 bit.

[attachment deleted by admin]
« Last Edit: August 28, 2011, 10:30:18 AM by mouse1 »

Offline kda

  • Comodo Member
  • **
  • Posts: 25
Re: CSE Certificates not recognized. New Format?
« Reply #1 on: July 29, 2011, 06:52:29 PM »
I managed to fix this myself.  After revoking the certificates that were giving me issues, I went to get new certificates using IE.  They still had that cryptic name system but after additional work, I discovered that after importing them into Thunderbird, I still had to (and had forgotten I guess) go into Accounts and then under security, point Thunderbird (and PostBox which I also use) to the NEW certificates ... it was still pointing itself to the old expired certificates.  Problem solved.

So likely the first certificates I got would also have worked had I thought to enter ACCOUNT settings and point to them. 

Thanks Comodo for this certificate service.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek