Author Topic: Can't Collect Comodo Secure Email Certificate with IE  (Read 9059 times)

Offline kennetheyoung

  • Newbie
  • *
  • Posts: 1
Can't Collect Comodo Secure Email Certificate with IE
« on: November 04, 2008, 01:53:07 PM »
Hi,

I've loaded 1 cert for 1 email account and am trying to download a 2nd cert for a 2nd email account using the lastest IE (FF3.x gave me 'must use IE' message). I keep 'looping' on the following page when I try to download.
+++++

Collection of Secure Email Certificate

Attempting to collect and install your Free Certificate...

To get past the security warning shown above, you need to authorize this webpage to install your new Certificate:
On the Tools menu, select Internet Options.
Click the Security tab, select the Trusted sites zone and click Sites.
Ensure that https://secure.comodo.com is in the "Add this website to the zone:" box.
Click Add, then Close, then OK.
Finally, click here to continue...
 ++++++

There is 'no security warning' at the top of the outlook page and i've added the https website to the trusted security zone. What do I do now?

Ken

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: Can't Collect Comodo Secure Email Certificate with IE
« Reply #1 on: November 05, 2008, 03:51:02 AM »
Hi KennetTheYoung,

We’ve looking into this issue now and will respond to you soon.

Thanks for using Comodo products!

Regards, Eugene

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: Can't Collect Comodo Secure Email Certificate with IE
« Reply #2 on: November 05, 2008, 04:38:33 AM »
Hi, kennetheyoung

Collection of Secure Email Certificate

Attempting to collect and install your Free Certificate...

To get past the security warning shown above, you need to authorize this webpage to install your new Certificate:
On the Tools menu, select Internet Options.
Click the Security tab, select the Trusted sites zone and click Sites.
Ensure that https://secure.comodo.com is in the "Add this website to the zone:" box.
Click Add, then Close, then OK.
Finally, click here to continue...

If you ignore this message and "https://secure.comodo.com" hasn't  added to your Trusted sites zone - You'll receive "looping" effect after trying to sign up for a certificate.

You should add "https://secure.comodo.com" (please, check the spelling) to your Trusted sites zone and click hyperlink "Finally, click here to continue..." - New IE window with this page must be opened (Without instructions on the red background. If instructions is still there - then "https://secure.comodo.com" is still untrusted in your IE settings) and You'll be able to sign up.

I hope this post will help in resolving your issue, feel free to ask any questions on Comodo products.

Regards, Eugene



 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek