Author Topic: LOST DATA!!!! Windows 7 32-bit CDE unable to boot windows after drive encrypted  (Read 8026 times)

Offline ice_pick

  • Newbie
  • *
  • Posts: 2
 >:(
Very Unhappy!!!!
Just lost all of my data on my laptop computer!!!!
Installed CDE on Windows 7 Home Premium and after encrypting the OS drive now the system just hangs and flashes a curser after entering the correct password....
No long boots into windows after entering the password.
Attempted to rebuild the MBR but no success....and because the drive was encrypted could not recover any data.  What a piece of garbage!
« Last Edit: May 12, 2010, 07:54:31 PM by ice_pick »

Offline Cavehomme

  • Comodo's Hero
  • *****
  • Posts: 395
I had a similar problem with Time Machine and a new Win 7 laptop causing MBR failure.  Comodo really need to test properly and not release alpha or beta software as final production.

Offline louhbo

  • Newbie
  • *
  • Posts: 8
I also have the same problem.  I installed CDE, encrypted all my drives with usb option.  Restarted and I get the enter password prompt.  I have the USB key inserted and type in the password.  The screen stays on the password prompt and doesn't do anything.  I then remove the USB key and reinsert it.  The computer moves from the password screen and gives me a blank screen.  Nothing happens and I cannot boot the computer.  I wiped the OS drive and reinstalled the os after unplugging the power on my other drives and was able to get the OS working.  I installed CDE again in an attempt to remove the encryption from my other drives so I could get to the data.  I plugged in the other drives and rebooted.  I was able to start CDE and it told me that drives had changed and asked to reboot.  After the reboot...I encounter the enter password prompt with the same results.

Please Help!!!

How can I get my data back from the other drives?

This is complete garbage...is there a recovery cd option where if we still have the USB key and the password we can boot to the cd and remove the encryption?

Offline Cavehomme

  • Comodo's Hero
  • *****
  • Posts: 395
Can I suggest that the only way that you might get any help is to subscribe to the 30 day trial of the live support service. Otherwise it seems that no one else visits this part of the forum. Or try to private message one of the comodo people that you see active on another thread. Good luck.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek