Author Topic: CDE Virtual Disk mount problem  (Read 12398 times)

Offline ra_hammerhead

  • Newbie
  • *
  • Posts: 1
CDE Virtual Disk mount problem
« on: August 23, 2011, 04:44:41 PM »
Hi!

I've got serious problem, that I cannot diagnose. I have a virtual CDE disk I've been using for 2 years. I don't know what happened to it, but I think it's somehow reduced it's size. When I try to mount it, CDE says "An error occured while mounting drive". Is there any way to extract files from my disk? Any chance of getting at least some info?

Thank you.

Regards, Alex.

Offline Jacob

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2824
Re: CDE Virtual Disk mount problem
« Reply #1 on: September 05, 2011, 05:38:12 PM »
Hi!

I've got serious problem, that I cannot diagnose. I have a virtual CDE disk I've been using for 2 years. I don't know what happened to it, but I think it's somehow reduced it's size. When I try to mount it, CDE says "An error occured while mounting drive". Is there any way to extract files from my disk? Any chance of getting at least some info?

Thank you.

Regards, Alex.

Hello Alex;

I'm not an expert when it comes with CDE;

You may try to install the version you have created the Virtual Disk and then try to mount it with the same password/key/credential.
As of now there isn't much of a way to extract the files unless you can mount the image with CDE;

Hope this helps
Thanks....Jake

Please Follow The Forum Rules!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek