Author Topic: Win7 CD stopped working under standard user, still works under admin  (Read 2250 times)

Offline BillSimpson

  • Newbie
  • *
  • Posts: 15
Re: Win7 CD stopped working under standard user, still works under admin
« Reply #15 on: October 12, 2014, 10:54:06 PM »
IF Dragon being blocked and by three different brands of malware filters, and I still see no clear evidence that is happening in my case, and all at roughly the same time, but apparently not by enough of at least thousands of other users because there doesn't an uproar going on, then what are the plausible explanations for this happening? What happened in these three (and likely at least some other) cases? If it was one brand of malware filter it could be a bad update.

Could you other two folks check with the support site for your vendor and see whether anyone there might offer some information? If I thought I was seeing in the logs that this was the case with mine I would do the same.

Thanks

I just tried turning off the Norton firewall and I still get the error message.
« Last Edit: October 13, 2014, 02:45:06 AM by BillSimpson »

Offline yobosaeyo

  • Newbie
  • *
  • Posts: 8
Re: Win7 CD stopped working under standard user, still works under admin
« Reply #16 on: October 12, 2014, 10:59:17 PM »
Sure, I'll reach out to Zemana and inquire as to why it would have all of a sudden blocked Dragon. I'll get back whe I get a response.

Offline yobosaeyo

  • Newbie
  • *
  • Posts: 8
Re: Win7 CD stopped working under standard user, still works under admin
« Reply #17 on: October 13, 2014, 09:24:04 AM »
On Mon, Oct 13, 2014 at 11:20 AM, Armagan Tugsal <armagan.tugsal[at]zemana.com> wrote:

    Dear ,

    Thank you for contacting us,

    We have forwarded this issue to our developers for their review. As soon as we have received their response, we will contact you to pass on the relevant information.

    We thank you in advance for your patience and look forward to working with you to resolve this matter in a timely manner.


    Best Regards,
    Armagan Tugsal
    QA/Support Engineer

    Zemana Ltd.
    www.zemana.com

On Mon, Oct 13, 2014 at 12:57 PM, Armagan Tugsal <armagan.tugsal[at]zemana.com> wrote:

We are unable to reproduce the issue, it should probably be a temporary false positive issue which is automatically fixed with the latest IG database.

Please open AntiLogger and navigate; management console -> rules -> click the rule which you want to change by the right button of your mouse -> you can choose 'delete this rule' or 'delete all rules' option on the pop up window and restart your PC.

We hope this helps; please feel free to contact us if you require any further assistance.


Offline BillSimpson

  • Newbie
  • *
  • Posts: 15
Re: Win7 CD stopped working under standard user, still works under admin
« Reply #18 on: October 13, 2014, 11:24:47 AM »
I updated with this morning's latest Norton rules, did a full scan, it found no new threats, CD then still gives the same error and more searching of the logs still finds no report that seems to be related to blocking CD.

Offline BillSimpson

  • Newbie
  • *
  • Posts: 15
Re: Win7 CD stopped working under standard user, still works under admin
« Reply #19 on: October 15, 2014, 12:49:14 PM »
Apparently the first guy's advice was actually right. Uninstall, Re-install, and move on.

It works fine now, except that no matter how many times I import my previously exported bookmark html file I can never get the bookmarks back.

I now find that both copies of the exported bookmark files are identical and consist of only
<!DOCTYPE NETSCAPE-Bookmark-file-1>
<!-- This is an automatically generated file.
     It will be read and overwritten.
     DO NOT EDIT! -->
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=UTF-8">
<TITLE>Bookmarks</TITLE>
<H1>Bookmarks</H1>
<DL><p>
    <DT><H3 ADD_DATE="1413127380" LAST_MODIFIED="0" PERSONAL_TOOLBAR_FOLDER="true">Bookmarks bar</H3>
    <DL><p>
    </DL><p>
</DL><p>
and nothing more.

Damn. I really depended on those, incorrectly assumed that Export would have saved all those for me and all that information is gone now.

Sorry.

EDIT!
Very fortunately, before I followed the directions to delete some of the CD files several days ago I also made two complete copies of the
C:\Users\Username\AppData\Local\Comodo\Dragon\User Data\Default folder. Saving the current Default folder and replacing that with
the copy I made days ago seems to have recovered my years of bookmarks and other information. Hopefully nothing will go wrong with this.
If this continues to work then that is a great relief.
« Last Edit: October 15, 2014, 02:24:27 PM by BillSimpson »

Offline captainsticks

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11197
    • Comodo Help
Re: Win7 CD stopped working under standard user, still works under admin
« Reply #20 on: October 15, 2014, 07:48:42 PM »
Hi BillSimpson,
Even after a re-install, does exporting the bookmarks to a HTML file still fail?
I have always used this idea as a backup for my bookmarks and never had an issue.
Do you have any bookmark extensions?

Thanks.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek