Author Topic: Matterport 3D Model no longer working  (Read 737 times)

Offline Puppet

  • Newbie
  • *
  • Posts: 9
Matterport 3D Model no longer working
« on: May 19, 2020, 05:39:13 PM »
Hello,

         I am using Comodo Dragon Version 80.0.3987.163 (64-bit) on Windows 10. I use Matterport 3D cameras for work and up until the last couple of months Comodo Dragon has had no problems with the models. Now it just sits black.

Here is an example link
https://matterport.com/industries/gallery/ford-piquette-avenue-plant

It works in the rest of my browser but not Comodo Dragon so it's not the end of the world but I'd prefer to just use Comodo Dragon.

Offline catalin221

  • Comodo Family Member
  • ***
  • Posts: 55
Re: Matterport 3D Model no longer working
« Reply #1 on: May 20, 2020, 03:30:57 AM »
Hello,

         I am using Comodo Dragon Version 80.0.3987.163 (64-bit) on Windows 10. I use Matterport 3D cameras for work and up until the last couple of months Comodo Dragon has had no problems with the models. Now it just sits black.

Here is an example link
https://matterport.com/industries/gallery/ford-piquette-avenue-plant

It works in the rest of my browser but not Comodo Dragon so it's not the end of the world but I'd prefer to just use Comodo Dragon.

Hello Puppet and thank you for reporting this issue. We are aware of some rendering issues on v80 and we are working on fixing them, hopefully with the next update.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek