Author Topic: CAS will not open  (Read 14940 times)

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11846
Re: CAS will not open
« Reply #15 on: November 11, 2010, 02:04:48 PM »
Hi
I'm new to this. Running rapport. CAS wouldn't run the wizard or indeed do anything after installation. Read the above. went to No 3. downloaded the program. made a shortcut. put it in start menu. watched it run. No further forward.
Any help appreciated.
Cicero

You need to add it to your startup folder, not the start menu. Go to: Start ~ All Programs ~ Startup. Double click on the startup folder icon - it will open an explorer window. Drag a shortcut to the downloaded program.

Now reboot. It's possible that the configuration wizard will try and run before my file kills it. Just cancel out of the configuration, my file should start to run (look for a command window), it shoulf kill the existing copy of CAS amd restart it. CAS should the run normally. If not try startng it from the Start menu and report what happens in this topic.

It works for me on XP.

Best wishes

Mouse



Offline Cicero43bc

  • Newbie
  • *
  • Posts: 2
Re: CAS will not open
« Reply #16 on: November 12, 2010, 06:59:22 AM »
Done all that. No Joy. Here's the start up file from cc Cleaner
Yes   HKCU:Run   ctfmon.exe   C:\WINDOWS\system32\ctfmon.exe
Yes   HKCU:Run   PC Suite Tray   "C:\Program Files\Nokia\Nokia PC Suite 7\PCSuite.exe" -onlytray
Yes   HKLM:Run   BluetoothAuthenticationAgent   rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
Yes   HKLM:Run   SunJavaUpdateSched   C:\Program Files\Java\jre1.5.0_05\bin\jusched.exe
Yes   HKLM:Run   SoundMan   SOUNDMAN.EXE
Yes   HKLM:Run   COMODO Internet Security   "C:\Program Files\COMODO\COMODO Internet Security\cfp.exe" -h
Yes   HKLM:Run   RegistryMechanic   
Yes   HKLM:Run   SiSPower   Rundll32.exe SiSPower.dll,ModeAgent
Yes   HKLM:Run   ClocX   C:\Program Files\ClocX\ClocX.exe
Yes   HKLM:Run   CARPService   carpserv.exe
Yes   HKLM:Run   QuickTime Task   "C:\Program Files\QuickTime\qttask.exe" -atboottime
Yes   HKLM:Run   Lexmark X1100 Series   "C:\Program Files\Lexmark X1100 Series\lxbkbmgr.exe"
Yes   HKLM:Run   ComodoAntiSpam   "C:\Program Files\Comodo\AntiSpam\CAS32.exe" -q
No   HKLM:Run   Adobe ARM   "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
No   HKLM:Run   Adobe Reader Speed Launcher   "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
No   HKLM:Run   Eraser   "C:\PROGRA~1\Eraser\Eraser.exe" --atRestart
No   HKLM:Run   UnlockerAssistant   "C:\Program Files\Unlocker\UnlockerAssistant.exe" -H
No   HKLM:Run   WinFaxAppPortStarter   wfxsnt40.exe
No   Startup Common      C:\PROGRA~1\MICROS~2\Office\OSA9.EXE
Yes   Startup User   cas.lnk   C:\Program Files\COMODO\Fix\cas.cmd
Yes   Startup User   Cas32.lnk   C:\Program Files\COMODO\AntiSpam\Cas32.exe
Yes   Startup User   ERUNT AutoBackup.lnk   C:\Program Files\ERUNT\AUTOBACK.EXE
Yes   Startup User   EzWare EzDesk.lnk   C:\WINDOWS\EzDesk.exe
Yes   Startup User   WordWeb.lnk   C:\Program Files\WordWeb\wweb32.exe

Offline Turbogutten

  • Newbie
  • *
  • Posts: 1
Re: CAS will not open
« Reply #17 on: December 11, 2010, 08:37:42 PM »
After finaly getting 'rid of the "system-slower" Trend AntiVirus on my 4 computers, I was recomended to try Comodo Antivirus & Firewall.

Since I also need a AntiSpam solution I tried to install Comodo AntiSpam afterwards, but I only
manage to run the setup on 1of my 4 computers .....

I'm able to install the AntiSpam on all computers, but the 3 last ones will simply not run the setup file ?????

I then tried to uninstall the Antiwirus and Firewall, and yes, then the Anti Spam worked ???

My conclution is that this is something that Comodu should fix in new versions, meanwild i installed Comodo AntiVirus/Firewall and SpamFighter and are waiting for a Comodo versions with this problem solved.

 :'(

TP


 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek