Author Topic: Portable Application doesn't work after Comodo Installation  (Read 278 times)

Offline iucaa

  • Newbie
  • *
  • Posts: 17
Portable Application doesn't work after Comodo Installation
« on: November 21, 2016, 08:26:18 AM »
Hi everyone
I just installed Comodo Suite on a PC with Windows 7 Ultimate and my portable app now doesn't work, I am sure the issue is Comodo because if I quit from it, applications works fine, I set up off Autosend Box, HIPS and viruscope but application still not working, any suggestion?

Offline jay2007tech

  • Malware Research Group
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2083
Re: Portable Application doesn't work after Comodo Installation
« Reply #1 on: November 21, 2016, 11:36:14 AM »
I have several portable apps too!! 
This is what happens with me and this is what I do everytime.   I have av on, hips safe mode, viruscope on, sandbox enabled
I put portable app to desktop.
I open portable app folder.
I click on .exe file. 
Sandbox pops up, showing green border
On bottom right screen,  I click on not to sandbox again
Then I close the sandbox program
Open comodo
Click on "reset sandbox"
Close comodo
Then click on portable .exe file again
This time the sandbox shouldnt sandbox the portable app

Also if you open up a couple of portable apps,  run a AV scan (RATING SCAN) specifically.  then click from unknown for the portable to "trusted"

It's hard being a crooked Admin when the files won't pass an md5checksum test.  But like any other good crooked Admin it can be done, it just takes time(and lots of it) and a few aspirins

Offline iucaa

  • Newbie
  • *
  • Posts: 17
Re: Portable Application doesn't work after Comodo Installation
« Reply #2 on: November 25, 2016, 03:44:54 AM »
Hi thank you for you reply, I enabled sandbox and I put a rule inside without effect, bye :)

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek