Author Topic: Geek Buddy remote restart of my computer failed leaving me without internet  (Read 7701 times)

Offline earlgrey

  • Newbie
  • *
  • Posts: 1
Being assisted for the second day in a row with the same issues today from 08:24 -12:31 during a system restart my connection to Geek Buddy was lost never to be regained as I no longer have internet connection on that system.
Tried system restore from Comodo restore point without success. I have now been unable to work on my computer because I don't have internet connectivity.

system restore did not complete successfully:
system restore failed to extract the file c:\Windows\assembly\GAC_32\Desktop.ini
from the restore point.

An unspecified error occurred during system restore (0x80070005)

URGENT HELP REQUIRED

Offline Radaghast

  • Star Group
  • Comodo's Hero
  • *****
  • Posts: 4068
Welcome to the forum.

Have you tried running system restore from safe Mode?
“Don’t worry if it doesn’t work right. If everything did, you’d be out of a job.”

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek