Author Topic: Update warning/error  (Read 343 times)

Offline Hedloff

  • Comodo Loves me
  • ****
  • Posts: 155
Update warning/error
« on: March 22, 2018, 04:13:32 AM »
Running: /var/cpanel/cwaf/scripts/updater.pl in ssh gives these:
Use of uninitialized value in concatenation (.) or string at /var/cpanel/cwaf/modules/CPAN/lib/Comodo/CWAF/WebConfig.pm line 359.
Use of uninitialized value in concatenation (.) or string at /var/cpanel/cwaf/modules/CPAN/lib/Comodo/CWAF/WebConfig.pm line 359.
Use of uninitialized value in concatenation (.) or string at /var/cpanel/cwaf/modules/CPAN/lib/Comodo/CWAF/WebConfig.pm line 359.

Offline SergeiP

  • Moderator
  • Comodo Loves me
  • *****
  • Posts: 163
Re: Update warning/error
« Reply #1 on: March 22, 2018, 07:27:09 AM »
Please provide versions of cwaf client and cpanel. Also specify if you have installed nginx because this module was created for nginx.

Offline Hedloff

  • Comodo Loves me
  • ****
  • Posts: 155
Re: Update warning/error
« Reply #2 on: March 22, 2018, 07:28:36 AM »
Latest version of cwaf agent and rules.
cPanel 11.70.23.

LiteSpeed servers.
Tested on 1 Apache server now and no error/warning when updating the rules.

It only on LiteSpeed when updating the rules.
« Last Edit: March 22, 2018, 07:30:37 AM by Hedloff »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek