Author Topic: COMODO Application Agent Is Not Running  (Read 423 times)

Offline DeathStalker77

  • Comodo Loves me
  • ****
  • Posts: 152
COMODO Application Agent Is Not Running
« on: June 13, 2019, 08:42:28 PM »
Ok, so this happened after a reboot today - I'd like to know what the actual effect is - does it mean that no part of CIS is actually running?

Oddly, I noticed that my VPN speed is also now *significantly* increased.  I've never run the system before without Comodo, (I install it right after installing Win10), so I really didn't know what my VPN slowness could have been caused by, but never thought it could have been Comodo (and no, I also don't run the system without VPN either, so never checked speeds like that).

Or could it be with lots of incoming connections, the firewall is slowing things down?

Thanks.
« Last Edit: June 13, 2019, 10:06:56 PM by DeathStalker77 »

Offline wpcoe

  • Newbie
  • *
  • Posts: 5
Re: COMODO Application Agent Is Not Running
« Reply #1 on: June 18, 2019, 03:06:40 AM »
I've been having the "Application Agent is not Running" error at boot up rather frequently recently.  I think it might have started after updating Win10 Pro to 1903?  If I shutdown Comodo by right-clicking the icon in the system tray, choosing Exit, and then manually re-start the "COMODO Internet Security Premium" app via the Windows Start Menu, it loads and stays running.

Anybody have any solution?

Offline Mathi R

  • Global Moderator
  • Comodo Loves me
  • *****
  • Posts: 117
Re: COMODO Application Agent Is Not Running
« Reply #2 on: June 18, 2019, 07:22:07 AM »
Hi DeathStalker77 & wpcoe,

Thanks for reporting. Could you please check you personal message and provide us the requested logs for further investigation.

Offline futuretech

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 4285
Re: COMODO Application Agent Is Not Running
« Reply #3 on: June 18, 2019, 12:34:06 PM »
Re-install CIS, you are supposed to uninstall CIS before upgrading to a new major Windows 10 release.

Offline DeathStalker77

  • Comodo Loves me
  • ****
  • Posts: 152
Re: COMODO Application Agent Is Not Running
« Reply #4 on: June 18, 2019, 05:12:09 PM »
It appears to have resolved itself after a re-boot.  I am monitoring the speeds, but they look to have dropped back down to what they were previously.

Which points to my question - could Commodo's "inspection" of the incoming connections be slowing things down?

I may try exporting my rules and uninstalling it to test further.

Thanks.

Offline wpcoe

  • Newbie
  • *
  • Posts: 5
Re: COMODO Application Agent Is Not Running
« Reply #5 on: June 18, 2019, 11:22:59 PM »
Re-install CIS, you are supposed to uninstall CIS before upgrading to a new major Windows 10 release.
You say that like it's common knowledge.  Guess I didn't read enough of the T&C?   ;D

Anyway, I just uninstalled Comodo Firewall & Dragon and reinstalled both.  After the first reboot, I haven't had the firewall drop on me yet.  If it does, I'll report back here.

Thanks!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek