Author Topic: Blocking IP not working  (Read 452 times)

Offline Inds

  • Newbie
  • *
  • Posts: 9
Blocking IP not working
« on: May 14, 2022, 02:21:26 PM »
Hi,

I added a ruleset to block the IP in question but it is not working, it keeps popping back up whenever I'm running my web browser, downloading gigabytes of data in the background. Adding the IP to window's hosts file didn't work either.

I am using COMODO Firewall 12.2.2.8012

Offline CISfan

  • Comodo's Hero
  • *****
  • Posts: 1806
Re: Blocking IP not working
« Reply #1 on: May 14, 2022, 02:36:23 PM »
Have you tried to put the firewall rule to block that IP at the very top of the Firewall Application Rules list?

Offline Inds

  • Newbie
  • *
  • Posts: 9
Re: Blocking IP not working
« Reply #2 on: May 17, 2022, 12:37:33 PM »
I have not, I will try that now.

Offline Inds

  • Newbie
  • *
  • Posts: 9
Re: Blocking IP not working
« Reply #3 on: May 28, 2022, 01:38:40 PM »
Not working, I'm being spammed by that stupid cloudfare IP again. I have to use Peerblock for this which is doing fine, what am I doing wrong with COMODO?

Also why this the forum address now review-master-8dyme2.www-staging.forums.comodo.com? I have never seen something precede the WWW before in the url address.
« Last Edit: May 28, 2022, 01:40:28 PM by Inds »

Offline CISfan

  • Comodo's Hero
  • *****
  • Posts: 1806
Re: Blocking IP not working
« Reply #4 on: May 28, 2022, 06:20:53 PM »
If that cloudflare IP is an incoming connection than block it by creating a "Global Rule" with these settings :

Action : Block
Protocol : IP
Direction : In
Description : <whatever you like>
SOURCE ADDRESS : "IPv4 Single Address" or "IPv6 Single Address" <fill in that cloudflare IP here>
DESTINATION ADDRESS : Any
SOURCE PORT : Any
DESTINATION PORT : Any

After creating the rule move it to the top of the "Global Rule" list.

Offline Inds

  • Newbie
  • *
  • Posts: 9
Re: Blocking IP not working
« Reply #5 on: May 29, 2022, 12:09:11 PM »
Did all that except "In and Out" for direction and I inputted the blocked IP for both source and destination address (don't wanna download or upload from them), do I have to create a separate rule for source and destination?

Offline CISfan

  • Comodo's Hero
  • *****
  • Posts: 1806
Re: Blocking IP not working
« Reply #6 on: May 29, 2022, 12:24:12 PM »
Did all that except "In and Out" for direction
- Global Rules are mainly meant to control incoming connections, so use "In" as direction not "In and Out".
and I inputted the blocked IP for both source and destination address
- In the Global rule set only Source address to that IP, leave Destination address set to Any.
don't wanna download or upload from them
- Create a separate Firewall Application Rule for outgoing connections. Use direction "Out", set Source address to Any, set Destination address to that IP, set Source and Destination Ports to Any. Place the created application rule at the top of the applications rules list.

Offline futuretech

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 5349
Re: Blocking IP not working
« Reply #7 on: June 10, 2022, 09:30:42 AM »
Using block network zone inteface would the easiest way to block an IP address no need to create rules. https://help.comodo.com/topic-72-1-766-9193-Blocked-Zones.html

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek