Author Topic: My P2P client (utorrent, emule) is not working anymore [v6]  (Read 8507 times)

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11853
By default the version 6.0 firewall silently blocks all incoming connections, which are required for P2P operations.

To resolve this you need to open the appropriate ports as described below. Your P2P provider will tell you which incoming ports need to be opened.

Quote
To open the port 1723 TCP and UDP for example

First step is to determine the MAC or Physical address of you network connector. Go to Start --> All programs --> Accessories --> Open Command Window --> a black box will show up and enter the following --> ipconfig /all  (notice the space before /all) --> enter --> now look up the Physical address and write it down.

Notice that Physical address = MAC address

Firewall Tasks --> Advanced Settings --> Firewall --> Global Rules --> Add --> fill in the following:
Action: Allow
Protocol: TCP or UDP
Direction: In
Description: Open ports for p2p program

Source address: Any
Destination Address: Choose MAC address and fill in the found MAC/Physical address
Source Port: Any
Destination Port: 1723          

Then push Apply --> Now make sure that the new rule is somewhere above the basic block rule(s) as the bottom (the block rules have red icons); you can drag and drop the rules.

Then press Ok.


Adapted with thanks from an original post for version 4 by EricJH
« Last Edit: May 24, 2013, 04:35:36 AM by mouse1 »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek