Author Topic: strange issue  (Read 9472 times)

Offline viper

  • Comodo Loves me
  • ****
  • Posts: 113
strange issue
« on: November 18, 2008, 07:59:39 PM »
I have the current version of comodo firewall (version 3.5.54375.427) but i just got a notification from comodo that there is an update.  There is no update but comodo tells me there is.  This happened 2 weeks ago too.

Offline kail

  • Randomly Appearing
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11361
  • The future is much like the present, only longer.
    • COMODO's free software!
Re: strange issue
« Reply #1 on: November 18, 2008, 08:10:56 PM »
Hi viper

That is strange, since there is an update available (3.5.55810.432), it was released earlier.


FYI: COMODO Internet Security 3.5.55810.432 Update

edit: Update URL added
« Last Edit: November 18, 2008, 08:59:24 PM by kail »
My System Details: W10Px64 with CIS 10 Beta, Firefox & Becky!
Forum Policy.
____
The problem is not the problems, the problem is people's attitude towards those problems.

Offline Dr. Dave

  • Newbie
  • *
  • Posts: 2
Re: strange issue
« Reply #2 on: November 18, 2008, 11:26:47 PM »
I have the same issue. I ran the update automatically and got “Error 112: Unable to copy file: cfp.theme. Please try again." I tried (and tried), but no dice. I suspect the automatic update has the same problem, but doesn't generate the error. How can I fix this??

Offline kail

  • Randomly Appearing
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11361
  • The future is much like the present, only longer.
    • COMODO's free software!
Re: strange issue
« Reply #3 on: November 18, 2008, 11:43:25 PM »
Hi Dr. Dave, welcome to the forums.

I'm not sure you do have the same problem as viper, unless viper missed a lot from the initial post. Anyway, I believe the following topic is the same problem you have..

Update Error with CIS on Vista [RESOLVED]

I hope that helps.
My System Details: W10Px64 with CIS 10 Beta, Firefox & Becky!
Forum Policy.
____
The problem is not the problems, the problem is people's attitude towards those problems.

Offline Dr. Dave

  • Newbie
  • *
  • Posts: 2
Re: strange issue
« Reply #4 on: November 19, 2008, 11:39:15 PM »
You're right, that solved my problem. I'm still trying to learn how to navigate through these forums. Thank God you have this kind of cross reference knowledge!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek