Author Topic: am i protected with the latest version ???  (Read 9487 times)

Offline seed.helper

  • Comodo Loves me
  • ****
  • Posts: 105
am i protected with the latest version ???
« on: November 30, 2008, 02:17:07 PM »
i am using comodo firewall by and old installer

he was been updating these days and now i get...



is this the latest version or should i use CIS ??

I am using another antivirus  (nod32)

Offline Cerberus

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 676
Re: am i protected with the latest version ???
« Reply #1 on: November 30, 2008, 02:20:10 PM »
Since Release 3.5.xxxxx.424 (If i remember right) COMODO Firewall Pro do update to the CIS Release.
During update you DO NOT install Anti-virus from CIS. You receive only Firewall Update. And YES - it is the latest version.

I'm using NOD32 as Antivirus too. So there is no conflict with CFP updated to CIS and NOD32.
« Last Edit: November 30, 2008, 02:22:22 PM by exproff »

Offline seed.helper

  • Comodo Loves me
  • ****
  • Posts: 105
Re: am i protected with the latest version ???
« Reply #2 on: November 30, 2008, 02:46:49 PM »
thank you  ;)

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek