Author Topic: What am I missing? (Deployment)  (Read 3574 times)

Offline ScottBeeson

  • Newbie
  • *
  • Posts: 20
What am I missing? (Deployment)
« on: February 19, 2013, 11:55:25 AM »
I don't see a deploy option anywhere.  I'm LOVING the new interface (right-click++), but how do I deploy CIS remotely like I did in 2.1?

Offline ScottBeeson

  • Newbie
  • *
  • Posts: 20
Re: What am I missing? (Deployment)
« Reply #1 on: February 19, 2013, 12:06:24 PM »
Oh... from the Computers screen you click "Add"...   I would have assumed that meant "add another computer" ie, install the agent.

Personally, I think that should probably be changed.  There should at least be a "deploy" tab in the computer properties and right-click menu.

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Re: What am I missing? (Deployment)
« Reply #2 on: February 20, 2013, 04:37:04 AM »
Hi,

Point taken - it is in the plan to be able to deploy directly from the UI.

Kind regards,
Michel

Offline pindrigkeit

  • Newbie
  • *
  • Posts: 1
Re: What am I missing? (Deployment)
« Reply #3 on: September 24, 2013, 06:36:40 AM »
Secured Ports (SSL) for Caching Proxy

distributed Repositories for different sites managed by one CESM


BR
Peter

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Re: What am I missing? (Deployment)
« Reply #4 on: September 27, 2013, 03:53:43 PM »
Hi Peter,

I'm sorry but I don't understand your comment...

Regards,
Michel.

Offline ping65500

  • Newbie
  • *
  • Posts: 4
Re: What am I missing? (Deployment)
« Reply #5 on: September 29, 2013, 05:59:47 PM »
I don't see a deploy option anywhere.  I'm LOVING the new interface (right-click++), but how do I deploy CIS remotely like I did in 2.1?

I think, the answer is in the picture :)


[attachment deleted by admin]

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek