Author Topic: Updating CES from CESM?  (Read 4479 times)

Offline MrBurritoMan

  • Newbie
  • *
  • Posts: 10
Updating CES from CESM?
« on: March 07, 2013, 01:20:17 PM »
Just upgraded from 2.1 to 3.0 on my server and was curious to see if the console would update the CES installations on the clients but it doesn't seem to be able to do that, am I missing something? I would really hate to have to manually uninstall then re-install CES on all of my computers.

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Re: Updating CES from CESM?
« Reply #1 on: March 07, 2013, 03:03:02 PM »
Hi,

You don't need to manually uninstall anything MrBurritoMan :) redeploy CES to your EPs through the "Add" button on the dynamic toolbar (the one at the bottom of the screen). During the deployment make sure you select the 'Uninstall 3rd party products' so that CIS is removed and CES is put in its place.

As I mentioned in the boards before, CiS is not the same as CES, the CIS architecture had to be overhauled to produce CES to give us the foundation for the massively enhanced configuration capabilities we are bringing in.

Kind regards,
Michel.

Offline MrBurritoMan

  • Newbie
  • *
  • Posts: 10
Re: Updating CES from CESM?
« Reply #2 on: March 10, 2013, 06:07:11 PM »
Hi,

You don't need to manually uninstall anything MrBurritoMan :) redeploy CES to your EPs through the "Add" button on the dynamic toolbar (the one at the bottom of the screen). During the deployment make sure you select the 'Uninstall 3rd party products' so that CIS is removed and CES is put in its place.

As I mentioned in the boards before, CiS is not the same as CES, the CIS architecture had to be overhauled to produce CES to give us the foundation for the massively enhanced configuration capabilities we are bringing in.

Kind regards,
Michel.

I did exactly that and the old unsupported version still remains.

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Re: Updating CES from CESM?
« Reply #3 on: March 12, 2013, 05:59:48 AM »
Hi,

Can you check under "Help" > "About Endpoint Security Manager" that you have version 3.0.60225.3 ?

You definitely had "Uninstall all incompatible 3rd party products" enabled as per the screeny?

Regards,
Michel.

[attachment deleted by admin]

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek