Author Topic: [solved]CESM cannot see CAS  (Read 2038 times)

Offline adrianrus

  • Newbie
  • *
  • Posts: 8
[solved]CESM cannot see CAS
« on: January 09, 2014, 03:34:44 AM »
i installed CESM
I downloaded the packages
i deployed CAS on CESM server
it still shows grey in CESM as the CAS was not installed.

agent is up and running.

CESM server: Windows 2012, 4 core CPU, 4 Gb Ram, 40 Gb free space

SOLVED - reboot required, not quite ok to reboot the server for this to be seen as client... maybe you might start working on this one
« Last Edit: January 09, 2014, 04:48:30 AM by adrianrus »

Offline georgianas

  • CESMUser
  • Comodo Family Member
  • *
  • Posts: 68
Re: CESM cannot see CAS
« Reply #1 on: January 09, 2014, 04:11:43 AM »
Hi,

Was the ESM server restarted, after the CAS deployment? In case it wasn't, please restart it and check if it still shows as not installed in ESM console-> computers area.
- ESM agent deployment doesn't requires a restart
-CES/CAS deployment requires a restart. It can be postponed , but it's recommended to restart the machines in order for CES/CAS to function properly.

Offline adrianrus

  • Newbie
  • *
  • Posts: 8
Re: [solved]CESM cannot see CAS
« Reply #2 on: January 09, 2014, 05:00:41 AM »
i later edited. it needed reboot indeed.
this is quite inconvenoient qhen you do it on a server.

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Re: [solved]CESM cannot see CAS
« Reply #3 on: January 09, 2014, 04:43:13 PM »
Hi adrianrus,

Antivirus products need to reboot their host machines so that they can 'wrap' the Windows kernel in order to protect it. Unlike Linux/Mac, the only way to do this on a Windows machine is to take Windows offline - i.e. reboot.

Kind regards,
Michel.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek