Author Topic: "Service failed to start" error with SSL certificates when upgrading  (Read 3305 times)

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Hi all,

We have been made aware of an error when upgrading ESM to version 3.0.60716.1 where a 'formal' SSL certificate is being used i.e. the ESM Self-Signed certificate is not being used.

After the upgrade is complete you will receive an error in the ESM logs resembling "Service failed to start: You cannot start a server instance which has not been setup yet."

We have noted this bug but the temporary workaround is:-
1. Open mmc via command prompt (screenshot 1.png)
2. Select 'File -> Add/Remove Snap-In' (screenshot 2.png)
3. Select Certificates item from Available snap-ins (screenshot 3.png).Select ‘Add’ button.
4. Select 'Computer account' (screenshot 4.png). Click ‘Next’.
5. Select 'Local Computer' (screenshot 5.png). Click ‘Finish’. Click ‘OK’.
6. Expand 'Certificates (Local Computer)'.
7. Select Certificates and copy existing certificate (screenshot 6.png)
8. Expand 'Trusted Root Certification Authorities'.
9. Select Certificates and paste copied certificate (screenshot 7.png)
10. Go to CESM Configuration Tool and Start service

Our apologies for the inconvenience. We'll get this fixed a.s.a.p.

Regards,
Michel.


[attachment deleted by admin]
« Last Edit: March 06, 2015, 01:58:13 PM by ilkers »

Offline Sergey Gorodetskiy

  • CESMUser
  • Newbie
  • *
  • Posts: 19
Re: "Service failed to start" error with SSL certificates when upgrading
« Reply #1 on: November 08, 2013, 06:52:00 AM »
The issue has been fixed in v. 3.0.61010.14

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek