Author Topic: Problem update to CESM 3.1.714.59  (Read 2066 times)

Offline SirArris

  • Newbie
  • *
  • Posts: 3
Problem update to CESM 3.1.714.59
« on: July 17, 2014, 12:20:10 PM »
Dear Sir or Madame,
we have CESM 3.0.6123.19 EP and want upgrade to 3.1.714.59.
We download and start the CESM_Setup_3.1.714.59_Full.exe
The Process run fine until "install database" then a rollback is starting.
I can't find any logs for a deeper inspection...
I try it with "typical, custom and complete" allways with the same result.

How can i upgrade to the newest version?

Thanks in advance.

Yours faithfully
Gerd Stange

Offline georgianas

  • CESMUser
  • Comodo Family Member
  • *
  • Posts: 68
Re: Problem update to CESM 3.1.714.59
« Reply #1 on: July 17, 2014, 12:26:05 PM »
Hi Gerd Stange,

The Log should be in %temp%\CESM_Setup\CESM Installer Log.txt.
Check for the error or reply and we can identify the cause.

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11853
Re: Problem update to CESM 3.1.714.59
« Reply #2 on: August 05, 2014, 11:57:14 AM »
I had this problem in an installation using an existing SQL server. Turned out the installer was choking on a inverted comma as in C:\Users\Fred\Fred's whatever\

Shifting to LocalDb solved it and Geekbuddy got the data across OK. (Bug 1045).

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek