Author Topic: Having Issues Deploying to Domain (Win Client)  (Read 2023 times)

Offline treky215

  • Newbie
  • *
  • Posts: 2
Having Issues Deploying to Domain (Win Client)
« on: February 28, 2014, 02:34:04 PM »
Hello!

Trying to deploy the agent to a Windows endpoint but is consistantly listed as unavailable UNLESS I turn off, on the client, Windows Firewall for Domain. As soon as I turn back on the Domain it reverts to unavailable.

I've created six firewall rules, three inboud for 9901 (Public, Private, Domain) and three outboud 9901 (Public, Private, Domain).

Our GPO is set to not enforce one way or another, so I can freely configure the domain portion of the windows firewall on the client.

Offline Radu Georghiu

  • MSP Group
  • Newbie
  • *
  • Posts: 16
Re: Having Issues Deploying to Domain (Win Client)
« Reply #1 on: March 03, 2014, 10:41:00 AM »
Hello,

Please make sure these services are enabled on your endpoints:
-'File and Printer Sharing' - This feature is used for sharing local files and printers with other users on the network. (Uses NetBIOS, SMB and RPC)
-'Network Discovery' - This feature allows the computer to discover other devices and be discovered by other devices on the network. (Uses Function Discovery Host and Publication Services, UPnP, SSDP, NetBIOS and LLMNR)

When enabled  two separate rules will be activated under Windows Firewall. The Firewall can remain enabled.
Refresh 'Targets Summary' in the deployment process. Status should now be Ready.

Delete the entries for port 9901. This port needs to be opened for Inbound connections, only on the machine that hosts the ESM Server.


 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek