Author Topic: Comodo Endpoint Security Manager version 3 - Release candidate now available  (Read 10350 times)

Offline lepota

  • Newbie
  • *
  • Posts: 13
Same problem. New email let me obtain the new licence and download link. Used 3 new addresses to upgrade from 2.0 - for 2.1, 3.0 RC1, 3.0 RC2.

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Hi,

Please could you try using an email address not used before to download Endpoint Security Manager products and let us know what happens?

Regards,
Michel.

Offline lepota

  • Newbie
  • *
  • Posts: 13
Hi!
When I use New Client / new email & password - everything OK.
If I try existing account (even created for CESM 3.0 RC1 to download RC2), then I got error
Failed create new Invoice - Cannot buy free product
So I already have 4 Comodo accounts (and 3 working licenses for CESM 2.1 & 3.0).

Best regards,
Leo

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Hi,

What's happening there is that the accounts database in the back-end is "realizing" that you are already subscribed for a free product.

If you browse to https://accounts.comodo.com/account/login and login using one of your existing credentials are you offered Endpoint Security Manager in the list "Sign Up to..."

Regards,
Michel

Offline lepota

  • Newbie
  • *
  • Posts: 13
There is no "Sign up to CESM" in the list. There is download link for CESM 2.1 in 2.1 account and link for CESM 3.0 in 3.0 account. It points to last RC, so I created one unnessary account. Hope that final version will be there when released.

Thanks

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
The reason there is no "Sign up to CESM" in the lists is because there is already a version of CESM registered to that account (i.e. preventing signing up for the same thing twice).

To overcome this you can do an in-place upgrade from version 2.0 to version 2.1 but you cannot upgrade any previous version to either the ESM 3 beta, RC 1 or RC 2. You also cannot upgrade between versions of ESM 3.

The first release of ESM 3 (scheduled for Monday 25 February) will be a standalone installer. This means that it cannot be upgraded to from any previous version of ESM. There are a number of reasons for this, mostly revolving around database incompatibilities, but we have built and are testing an upgrade package which will allow an in-place upgrade to ESM.

Regards,
Michel.


 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek