Author Topic: All endpoints showing offline  (Read 1767 times)

Offline vsb2211

  • Newbie
  • *
  • Posts: 3
All endpoints showing offline
« on: May 25, 2016, 10:42:29 AM »
So I thought I would post this on the forums in case anybody else has a similar issue.  I am running ESM version 3.4 after updating the ESM server with the May 2016 Microsoft patches all the endpoints show offline, restarting the services on the clients or the server does not resolve the issue.  One of the Microsoft patches (unknown which one) was causing an issue.

Resolution:
Downloaded the ESM Server 3.5 update
Install/Update the clients with ESM Agent 3.5

Offline John601

  • Newbie
  • *
  • Posts: 2
Re: All endpoints showing offline
« Reply #1 on: June 23, 2016, 12:54:24 AM »
I had the same problem after this patch Tuesday's updates with CESM Pro 3.4.10817.344.  I don't allow anything but Security Updates on the servers.  I wait a few months to be sure no bugs are found before installing the "regular" updates.

I uninstalled all security updates (11 for my 2008R2 server) from last weeks patches and CESM returned to normal functionality.  I then reinstalled one at a time starting with an IE cumulative.  I found the culprit in KB3142033, Update for .NET Framework 4.5.2.  Once this was installed, CESM failed to show the "online" status.  Occasionally one (out of 40) would show as online, but a few seconds later would return to offline.  I removed the update again, rebooted, and CESM functionality was restored.  I then installed the balance of the updates and CESM continued to operate properly.

I also am not showing 3.5 as a Available Package when I check.  Preferences -> Packages -> Available Packages tab -> Check for updates.

-J

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek