Author Topic: Deployable client version, only 5.x?  (Read 4490 times)

Offline ScottBeeson

  • Newbie
  • *
  • Posts: 20
Deployable client version, only 5.x?
« on: February 17, 2013, 02:14:28 AM »
I'm testing out CESM and CIS for a possible solution at a local non-profit I volunteer at.  I'm testing on my home server and laptop.  In the CESM console when I check for updates it first downloaded 5.10.x, and it says there is no newer version.  However, my laptop is windows 8.  When I try to install 5.10 manually on my laptop, it will not due to OS incompatibilities.  When I try to deploy it via the console it actually gave me the first BSOD on my Windows 8 machine I've seen :(.  I then installed 6.0 manually and it works fine with win8.

So my question is, why doesn't CESM 2.1 download CIS 6.0?

Offline MichelB

  • Comodo's Hero
  • *****
  • Posts: 516
Re: Deployable client version, only 5.x?
« Reply #1 on: February 19, 2013, 04:30:18 AM »
Hi Scott,

The bad news:-
CIS 5.10 (the client side of the ESM server) was designed to run on XP, Vista & Win 7. Windows 8 requires CIS 5.12 as a separate download/install. CIS 6 was never designed to work with ESM 2.1.

The good news:-
http://www.comodo.com/business-enterprise/cesm3/index.php It is still a RC version (the final version will be out on Monday) but will definitely solve your problem and possibly knock your socks off.

If you decide to run with ESM 3 please make sure that you tell our sales guys that you are buying on behalf of a non-profit to receive your discount.

Kind regards,
Michel.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek