Author Topic: Why do 2.0 worse than 1.6?  (Read 11281 times)

Offline gta3user

  • Newbie
  • *
  • Posts: 7
Why do 2.0 worse than 1.6?
« on: February 08, 2012, 06:07:59 AM »
CESM 1.6 provides more opportunities for the administration:
- Custom packaging
- List of currently running applications and services
- Configuration Editor (very important)
- Task Scheduler
- Sending messages to the managed PC
- Remote Command Prompt (important)

Why do not you implement all these functions in the CESM 2.0? and do you have plans to implement them in the future?
« Last Edit: February 08, 2012, 06:14:06 AM by gta3user »

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Why do 2.0 worse than 1.6?
« Reply #1 on: February 08, 2012, 07:22:01 AM »
Why do not you implement all these functions in the CESM 2.0? and do you have plans to implement them in the future?
Hi gta3user,

This release 2 is specific for 'Small/Medium Business' the 1.6 release has much more features but that's also the downside for lower skilled environments.
So the ESM 2 BE is aimed at other public then 1.6 is.
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gta3user

  • Newbie
  • *
  • Posts: 7
Re: Why do 2.0 worse than 1.6?
« Reply #2 on: February 09, 2012, 06:14:11 AM »
how do you propose manage pop-ups on a remote PC using ESM 2.0?
if I set the firewall mode to the safe, then if the user will need to open some access to anything else, how do I allow access only to that application?
why, even if the mode is set firewall in training, the firewall will lose all of what he learned yesterday?

in ESM 2.0, even if the number 5! endpoints is much more complicated manage than the 1.6
that for a small business do you mean? manage each endpoint still have locally, 2.0 console for me is only as a way to remotely collect reports on virus attacks.

 :-[ the configuration will still be trained for each PC manually, because there is no way to train with the configuration console.


P.S. it would be better perfected version 1.6 (add support for CIS 5.9 and remove the bugs)

 !ot! it hurts me to see how you gradually given up from all the best that I loved in the products COMODO
« Last Edit: February 09, 2012, 06:21:30 AM by gta3user »

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Why do 2.0 worse than 1.6?
« Reply #3 on: February 09, 2012, 06:24:36 AM »
I first like to make clear I'm NOT Comodo Staff, just a forums volunteer so I can't fix it even if I wanted.

In version 2 you need to pick a PC that will function as a 'template' system, put that configuration down like you want and then mirror those settings over the rest of the group.
I'm not very actively involved with ESM so can't give you more details.

I didn't say there won't be an update for 1.6 tough, just that they are 2 different products... so please don't see 2.0 BE as a replacement for 1.6.
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gta3user

  • Newbie
  • *
  • Posts: 7
Re: Why do 2.0 worse than 1.6?
« Reply #4 on: February 09, 2012, 06:53:39 AM »
If 2.0 does not replace 1.6, which disappeared from the forum all the news topics about 1.6 and the lack of updates and patches for almost a year?
« Last Edit: February 09, 2012, 06:55:17 AM by gta3user »

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Why do 2.0 worse than 1.6?
« Reply #5 on: February 09, 2012, 07:47:02 AM »
...which disappeared from the forum all the news topics about 1.6...
What did disappear?
This board is all about 1.6 https://forums.comodo.com/comodo-endpoint-security-manager-b115.0/

...and the lack of updates and patches for almost a year?
As said I'm not staff so I can't help you out here, maybe staff can reply if they are now working on an update for 1.6
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gta3user

  • Newbie
  • *
  • Posts: 7
Re: Why do 2.0 worse than 1.6?
« Reply #6 on: February 09, 2012, 08:11:52 AM »
I mean the "important topics" before 2.0 release had contained a number of important topics on the CESM 1.6, such as news, reviews and releases. Now on this spot adorned only 2.0

I think that 1.6 will be forgotten soon, because all the forces of development are thrown to version 2.0. just if it is true, then I would be very keen to see the former functions in 2.0

Offline w-e-v

  • Star Group
  • Comodo's Hero
  • *****
  • Posts: 1503
  • BETA FORCE MEMBER
Re: Why do 2.0 worse than 1.6?
« Reply #7 on: February 10, 2012, 12:20:59 AM »
I think that 1.6 will be forgotten soon, because all the forces of development are thrown to version 2.0. just if it is true, then I would be very keen to see the former functions in 2.0

Not to mention either that ESM 1.6 runs at the endpoint level, CIS 4.x
Eventhough, it might be the "same" protection as the one that endpoints with CIS 5.x receive, we all know that previous versions for any software have bugs, flaws, etc.

Would be great to see ESM 1.6 working with CIS 5.x (or perhaps with CIS 6.x in the future).

Offline glenmm

  • Moderator
  • Comodo Member
  • *****
  • Posts: 47
Re: Why do 2.0 worse than 1.6?
« Reply #8 on: February 13, 2012, 09:34:59 AM »
Version 1.6 is our latest Enterprise Edition, whereas 2.0 Business Edition was designed for the small business market. We are planning a release for the Enterprise market to replace version 1.6. Stay tuned.

--Glen Marianko
Product Manager

Offline w-e-v

  • Star Group
  • Comodo's Hero
  • *****
  • Posts: 1503
  • BETA FORCE MEMBER
Re: Why do 2.0 worse than 1.6?
« Reply #9 on: February 14, 2012, 10:52:12 AM »
This are really GOOD NEWS! :-TU (:CLP)

Offline alex_gubernsky

  • CESMUser
  • Newbie
  • *
  • Posts: 12
Re: Why do 2.0 worse than 1.6?
« Reply #10 on: March 30, 2012, 11:33:14 AM »
Hi all,

We are glad to inform you that the feature, which was marked in the list posted by gta3user as very important is now available in the latest beta version, which was released yesterday. This is our first step on the way of configuring CIS through policies. We are planning to extend and improve it in future releases. As to the rest of mentioned features, we are thinking of including them (partly or completely) into an enterprise version of ESM, work on which has already begun.

Please visit this link with the announcement for more details: http://forums.comodo.com/endpoint-security-manager-20-business-edition/endpoint-security-manager-business-edition-21-beta-released-t83315.0.html

We will be glad to hear your feedback about this feature particularly and the new version of the product in general.

Sincerely,
 Alexander

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek