Author Topic: CIS install package requires very long reboot after install from CESM  (Read 7705 times)

Offline stevetek

  • Newbie
  • *
  • Posts: 2
We have been testing the latest (v1.6.30630.7) CESM here in our office before rolling it out onto several of our clients networks. At the moment we have been testing it on 3 machines. A big issue during installation of the CIS package (both x86 and x64) is after installation of the package is an issue with the reboot. The reboot on one of our machines goes smoothly (32bit XP pro SP3). But the other 2 machines (a 32bit XP Pro and a 64bit Vista Home Premium) require 1.5 to 2 hours to reboot.one one occasion the 32bit XP pro SP3 machine was rebooting the whole night in which case we had to power off, after power up CIS was installed and functional but the agent had to be reinstalled.
This problem only seems to occur when doing a clean cesm/cis install (managing, installing agent, installing package using install package wizard). I could not recreate this problem afterwards by simply uninstalling CIS from the console and reinstalling while leaving both machine managed and agents installed,it only seems to occur when re-managing and re-installing agent.

Thanks for any assistance

Offline ratz

  • Comodo Loves me
  • ****
  • Posts: 107
Re: CIS install package requires very long reboot after install from CESM
« Reply #1 on: August 20, 2010, 08:50:09 AM »
Hi.

What do you mean under "machine was rebooting the whole night"?
The computer was physically rebooting the whole night or yous speak about task for CIS installation - it was not finished during the period of time.

Thanks for you response.

Offline stevetek

  • Newbie
  • *
  • Posts: 2
Re: CIS install package requires very long reboot after install from CESM
« Reply #2 on: August 20, 2010, 09:22:44 AM »
Hi ratz,
sorry I should have been clearer,
By that i meant that the task for the CIS installation was not complete, Under Task results it shows the installation of CIS Package status at 99%,  the message column reads "rebooting". the machine itself displayed the windows "Shutting Down" Screen.

Offline ratz

  • Comodo Loves me
  • ****
  • Posts: 107
Re: CIS install package requires very long reboot after install from CESM
« Reply #3 on: August 20, 2010, 09:47:00 AM »
May be this is because of Windows Updates installation?
Sometimes it takes a lot of time.
« Last Edit: August 20, 2010, 10:39:16 AM by ratz »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek