Author Topic: Thunderbird  (Read 2276 times)

Offline scooter13

  • Newbie
  • *
  • Posts: 4
Thunderbird
« on: August 20, 2014, 06:56:30 PM »
For the past month I have gotten error messages that do not trust the certificate from Comodo using Thunderbird and Comcast as my internet provider. I cannot send any e-mail but can receive.   I have changed none of my settings, Comcast says there are no problems on their end and the Mozilla forums have been no help.  Any help would be appreciated.

Offline SSL Guru

  • Comodo's Hero
  • *****
  • Posts: 320
  • Retired Comodo Global Support Manager
    • Dağcılar Sitesi
Re: Thunderbird
« Reply #1 on: August 21, 2014, 06:10:09 AM »
Hi

Can you post a screenshot of the error?

And specific actions taken to reproduce the error.

Garry
“You have to be odd to be number one”
Dr. Seuss

Offline scooter13

  • Newbie
  • *
  • Posts: 4
Re: Thunderbird
« Reply #2 on: August 21, 2014, 03:26:02 PM »
These are the 2 messages that appear.  After I press the send e-mail key.

[attachment deleted by admin]

Offline SSL Guru

  • Comodo's Hero
  • *****
  • Posts: 320
  • Retired Comodo Global Support Manager
    • Dağcılar Sitesi
Re: Thunderbird
« Reply #3 on: August 23, 2014, 04:45:46 PM »
Hi

When you click 'View' (from the second screenshot) could you post back a screenshot of what you see?

Garry
“You have to be odd to be number one”
Dr. Seuss

Offline scooter13

  • Newbie
  • *
  • Posts: 4
Re: Thunderbird
« Reply #4 on: August 23, 2014, 11:56:10 PM »
here it is

[attachment deleted by admin]

Offline SSL Guru

  • Comodo's Hero
  • *****
  • Posts: 320
  • Retired Comodo Global Support Manager
    • Dağcılar Sitesi
Re: Thunderbird
« Reply #5 on: August 24, 2014, 06:24:51 AM »
Hi

Just to ask a very basic (and probably dumb) question, but could you confirm that Thunderbird is configured exactly as per this page:

http://customer.comcast.com/help-and-support/internet/setting-up-thunderbird/

Garry
“You have to be odd to be number one”
Dr. Seuss

Offline SSL Guru

  • Comodo's Hero
  • *****
  • Posts: 320
  • Retired Comodo Global Support Manager
    • Dağcılar Sitesi
Re: Thunderbird
« Reply #6 on: August 24, 2014, 11:43:24 AM »
Hi

Just noticed and maybe should have picked this up sooner...

Your screenshot says smpt and not smtp...
I think you've got a typo in your Thunderbird settings.

I think that's the issue.

Garry
“You have to be odd to be number one”
Dr. Seuss

Offline scooter13

  • Newbie
  • *
  • Posts: 4
Re: Thunderbird
« Reply #7 on: August 24, 2014, 03:05:17 PM »
Thanks very much for your time and knowledge.  The typo was the problem.  I have no idea how it got changed but the email is working as it is supposed to now.  Thanks again 

Offline SSL Guru

  • Comodo's Hero
  • *****
  • Posts: 320
  • Retired Comodo Global Support Manager
    • Dağcılar Sitesi
Re: Thunderbird
« Reply #8 on: August 25, 2014, 08:11:14 AM »
Hi

You are welcome.

Great that it's now working.

Garry
“You have to be odd to be number one”
Dr. Seuss

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek