Author Topic: Verbose setting not working  (Read 153 times)

Offline Lilypad

  • Comodo Family Member
  • ***
  • Posts: 95
Verbose setting not working
« on: June 02, 2019, 09:17:31 AM »
I have HIPS set to Safe mode with verbose enabled. VirusScope and Auto-containment disabled. When CIS finds something suspicious it doesn't offer me the option to allow or block any more; it automatically quarantines. Is this a bug or do I need to enable another setting to get back the option to choose?

EDIT UPDATE: I also noticed when I temporarily disable HIPS, it's not asking me for how long to keep off like it normally does. How can I know for sure HIPS is running?
« Last Edit: June 03, 2019, 08:53:46 AM by Lilypad »

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 25644
Re: Verbose setting not working
« Reply #1 on: June 03, 2019, 11:28:13 AM »
It sounds like you also have the AV installed which will quarantine malicious files with a default setting. If that is the case you will have to disable to Do not show antivirus alerts.

Offline Lilypad

  • Comodo Family Member
  • ***
  • Posts: 95
Re: Verbose setting not working
« Reply #2 on: June 03, 2019, 09:16:28 PM »
Splendid! That fix it, thanks Eric.  :)

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek