Author Topic: Unable to connect for 48 hours! Support not responding!!!  (Read 6392 times)

Offline locos

  • Newbie
  • *
  • Posts: 8
Unable to connect for 48 hours! Support not responding!!!
« on: March 09, 2013, 02:46:51 AM »
Hello,

I'm unable to connect to TrustConnect in the last 48 hours (was constantly used it for 1.5 years).  In the client logs, I see:

Received AUTH_FAILED control message

What is the worst thing, Comodo support IS NOT RESPONDING! No responses at all!!! I paid for TrustConnect, and now I'm unable to use it. My business is totally interrupted.

Is anybody experiencing the same issue now?

Offline locos

  • Newbie
  • *
  • Posts: 8
Re: Unable to connect for 48 hours! Support not responding!!!
« Reply #1 on: March 10, 2013, 03:27:45 AM »
72 hours gone and I'm still unable to connect!!! They do not respond to tickets/email at all!!!

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13543
  • Retired - Volunteer Moderator
Re: Unable to connect for 48 hours! Support not responding!!!
« Reply #2 on: March 10, 2013, 08:01:16 AM »
Hi locos,

Welcome to the forums!
I'm sorry to hear that you didn't get a response so far, I'm not staff so can't directly fix your issue but did you try to change your password?
https://support.comodo.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1247

Or did anything else happen why this could be occurring? Changed anything to your system etc?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline locos

  • Newbie
  • *
  • Posts: 8
Re: Unable to connect for 48 hours! Support not responding!!!
« Reply #3 on: March 11, 2013, 11:12:13 AM »
I'm sorry to hear that you didn't get a response so far, I'm not staff so can't directly fix your issue but did you try to change your password?
https://support.comodo.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1247

Yes I tried. Also two days ago I chatted with support through GeekBuddy, and after two hours of investigations he did not found any problems in my computer. He said I will get response next day, but NO RESPONSES so far!!

Or did anything else happen why this could be occurring? Changed anything to your system etc?

My computer is OK 100%. I'm a system programmer with 15-years of experience. I never had any viruses or malwares. NEVER. My system is always clean and stable.

One morning I booted my computer, and TrustConnect stopped to work, always returning AUTH_FAILED from your servers. A year ago I experienced the same promlem, because my account was blocked due to false "multi-login", but it was fixed by your staff during a day.

I think I will request a refund if this issue will not be fixed in the next 1-2 days. For now, I'm unable to connect for 4 days!!!

Offline locos

  • Newbie
  • *
  • Posts: 8
Re: Unable to connect for 48 hours! Support not responding!!!
« Reply #4 on: March 11, 2013, 11:15:33 AM »
I'm not staff so can't directly fix your issue

If you know anybody who can help, please ask him to look at ticket DAU-983853

Offline Sal Amander

  • Comodo's Hero
  • *****
  • Posts: 742
Re: Unable to connect for 48 hours! Support not responding!!!
« Reply #5 on: March 11, 2013, 05:11:32 PM »
If you know anybody who can help, please ask him to look at ticket DAU-983853

Your account may be suspended and that's why you're receiving authentication errors. I suggest you contact GeekBuddy again and ask them to look into your account further.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek