Author Topic: Cannot connect  (Read 4067 times)

Offline huggybear

  • Newbie
  • *
  • Posts: 1
Cannot connect
« on: November 01, 2013, 10:52:31 AM »
Multiple attempts to connect fail. Tried reboots between. Computer is
AMD FX-4170 [at] 4.2, 16GB RAM, Windows 7 Ultimate 64bit.
All current patches installed. Running Symatec Endpoint Security 11.0.7
though I've also tried disabling that with no luck. Below is the log entries
that it generates.

Thanks for the help.

2013-11-01 11:31:10 HTTP code = 200 dest = 0 proxy = ''
Fri Nov 01 11:31:10 2013 OpenVPN 2.1.1 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Dec 11 2009
Fri Nov 01 11:31:11 2013 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Fri Nov 01 11:31:11 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Fri Nov 01 11:31:11 2013 LZO compression initialized
Fri Nov 01 11:31:11 2013 Attempting to establish TCP connection with 91.212.12.68:443
Fri Nov 01 11:31:11 2013 TCP connection established with 91.212.12.68:443
Fri Nov 01 11:31:11 2013 TCPv4_CLIENT link local: [undef]
Fri Nov 01 11:31:11 2013 TCPv4_CLIENT link remote: 91.212.12.68:443
Fri Nov 01 11:31:28 2013 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Fri Nov 01 11:32:12 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Fri Nov 01 11:32:12 2013 TLS Error: TLS handshake failed
Fri Nov 01 11:32:12 2013 Fatal TLS error (check_tls_errors_co), restarting
Fri Nov 01 11:32:12 2013 SIGTERM[soft,tls-error] received, process exiting

Offline 316mike

  • Newbie
  • *
  • Posts: 1
Re: Cannot connect
« Reply #1 on: February 17, 2015, 06:44:47 PM »
Tue Feb 17 17:34:15 2015 OpenVPN 2.1.1 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Dec 11 2009
Tue Feb 17 17:34:16 2015 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Tue Feb 17 17:34:16 2015 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Tue Feb 17 17:34:18 2015 LZO compression initialized
Tue Feb 17 17:34:18 2015 Attempting to establish TCP connection with 69.93.174.106:443
Tue Feb 17 17:34:18 2015 TCP connection established with 69.93.174.106:443
Tue Feb 17 17:34:18 2015 TCPv4_CLIENT link local: [undef]
Tue Feb 17 17:34:18 2015 TCPv4_CLIENT link remote: 69.93.174.106:443
Tue Feb 17 17:35:18 2015 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Tue Feb 17 17:35:18 2015 TLS Error: TLS handshake failed
Tue Feb 17 17:35:18 2015 Fatal TLS error (check_tls_errors_co), restarting
Tue Feb 17 17:35:18 2015 SIGTERM[soft,tls-error] received, process exiting


Same problem. I bought a  separate license of TrustConnect that worked great. I also had the security. Then I decided to get it all with Comodo Internet Security Complete 8. Big mistake. The antivirus is working but nothing else is. TrustConnect, GeekBuddy, and cCloud are the added features. I tried to ask GeekBuddy why TrustConnect and cCloud don't work but they didn't want to answer. They said I only paid for a year and they will work if I pay for 3 years. I asked why I would buy 2 more years of things that don't work and was told again if I buy three years they will work. I will consider this a waste of money and not use Comodo again when the license expires. Until then I'll use another VPN client.

Offline naropa

  • Newbie
  • *
  • Posts: 12
Re: Cannot connect
« Reply #2 on: February 18, 2015, 03:33:56 AM »
I have exactly the same problem with Trustconncet as well. Tried to get a Geekbuddy technician to sort it out but he faiked. Told me to send the log to TCSUPPORT[at]comodo.com. No reply yet.
I hope they sort it soon.

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek