Author Topic: CMS - V 3.0 Bug Report  (Read 3727 times)

Offline Graham1

  • Comodo's Hero
  • *****
  • Posts: 1847
Re: CMS - V 3.0 Bug Report
« Reply #15 on: June 24, 2015, 05:02:28 PM »
We released New Beta version on Google Play Store. [at]Graham1 could you check for your device.

Thanks MuratG. Scanning is now working :-TU.

:)
Ubuntu 16.04 LTS (x64) | Chromium | uBlock Origin | Privacy Badger | HTTPS Everywhere

https://www.thevenusproject.com | Beyond Politics Poverty and War

Offline rcata88

  • Comodo Family Member
  • ***
  • Posts: 83
Re: CMS - V 3.0 Bug Report
« Reply #16 on: June 29, 2015, 05:56:07 AM »
i don'[t know if here is where i should post, so, if not, please move it where it should be. thanks.

A. Application Name:
COMODO MOBILE SECURITY

B. The bug/issue
CAN'T REMOVE RISKY APP
1. What you did: I SCANNED MY ANDROID.
2. What actually happened or you actually saw: THE SCAN FOUND A RISKY APP.
3. What you expected to happen or see: I WAS EXPECTING FOR CMS TO REMOVE THE APP, BUT IT DIDN'T, IT SAID UNINSTALL UNSUCCESSFUL.
4. How you tried to fix it & what happened: -
5. Is it a software compatibility problem?: -
6. Details & exact version of any software (except CMS) involved (with download link unless malware): APP CALLED MEDIATEKDATA
7. Whether you can make the problem happen again, and if so exact steps to make it happen: SCAN DEVICE AND "SYSTEM NEEDS ATTENTION" MESSAGE APPEARS, IF I PRESS THE APP TO BE REMOVED, CMS STARTS TO REMOVE IT, THEN IS SAYS UNINSTALL UNSUCCESSFUL.
8. Any other information (eg your guess regarding the cause, with reasons): MAYBE THE DEVICE HAS TO BE ROOTED? THAT;S WHAT I UNDERSTOOD FROM HERE, ALSO OPENED BY ME:
https://forums.comodo.com/comodo-mobile-security-cms/risky-app-t111750.0.html;new;topicseen#new

C. Files appended. (Please zip unless screenshots)
-
1. Screenshots of UI bugs: -
2. System log file: -
3. Screenshot of setting page. Can be used instead of typed product and database version. -

 
D. Your set-up

1. CMS version, database version used: 3.0.1.0153, DON'T KNOW WHERE TO FIND DATABASE VERSION IN CMS.
2. Mobile phone models: PULID F15
3. Adroid OS version: 4.2.1
4. Where does Android OS come from?(Original OS or reinstalled OS? If it is reinstalled OS, please provide a download link) ORIGINAL VERSION.
5. Where does ROM come from?(Original ROM or reinstalled ROM? If it is reinstalled ROM, please provide a download link) ORIGINAL VERSION.
6. Have you updated (without uninstall) from a previous version of CMS: NO, NO UPDATES.
7. Other security and utility software currently installed: NO.
8. Other security software previously installed at any time:MANY: ESET, AVAST, AVIRA, KASPERSY MOBILE, BUT I FORMATED THE PHONE BEFORE INSTALLING COMODO.

Offline fatman45

  • Newbie
  • *
  • Posts: 1
Re: CMS - V 3.0 Bug Report
« Reply #17 on: August 10, 2015, 04:52:15 PM »
A. Application Name: Comodo Anti Theft

B. The bug/issue Login via Google+ loops endlessly

1. What you did: Started the app. Clicked Google+ for login. Chose gmail account on my phone.
2. What actually happened or you actually saw: White screen asking me for permission to access my Google+ account. Tap OK - non-functional. Black screen reads Signing in - this may take a few minutes. App continuously spawns new versions of both screens until phone is powered off.
3. What you expected to happen or see: I expected it to only show those screens once then successful login and then the app Home screen.
4. How you tried to fix it & what happened: Rebooted phone. Tried again. Same result. Tried to uninstall - buttons are greyed out. FAQ suggested turning off a setting then uninstall, but I cannot get to a screen to choose that option because it never logs in.
5. Is it a software compatibility problem?: That's what I'm hoping you can tell me!
6. Details & exact version of any software (except CMS) involved (with download link unless malware): No other software is involved.
7. Whether you can make the problem happen again, and if so exact steps to make it happen: No problem - just restart phone and click the app icon.
8. Any other information (eg your guess regarding the cause, with reasons): My best guess is it is incompatible with the phone and/or O/S, but I really have no idea!

C. Files appended. (Please zip unless screenshots)

1. Screenshots of UI bugs: N/A
2. System log file: How/where do I find this?
3. Screenshot of setting page. Can be used instead of typed product and database version. N/A

 
D. Your set-up

1. CMS version, database version used: Whatever the latest (as of 08/10/2015) is. I cannot start it so I have no way of knowing from the app.
2. Mobile phone models: Motorola Droid Maxx
3. Android OS version: 4.4.4
4. Where does Android OS come from?(Original OS or reinstalled OS? If it is reinstalled OS, please provide a download link) Original
5. Where does ROM come from?(Original ROM or reinstalled ROM? If it is reinstalled ROM, please provide a download link) Original
6. Have you updated (without uninstall) from a previous version of CMS: No, this is the first time install.
7. Other security and utility software currently installed: None.
8. Other security software previously installed at any time: None.

I'm pretty unhappy - Comodo Anti Theft is totally unusable at this point and impossible to uninstall. Comodo Antivirus installed and worked perfectly (installed just before this) so I thought I would give the Anti Theft a try. Please help!

Offline MuratG

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 119
Re: CMS - V 3.0 Bug Report
« Reply #18 on: August 11, 2015, 02:54:05 AM »
Hi,
Sorry for inconvinience. We already solved G+ Sign In problem. We are going to release version soon.

Thanks

Offline ran_golde

  • Comodo Family Member
  • ***
  • Posts: 59
Re: CMS - V 3.0 Bug Report
« Reply #19 on: August 15, 2015, 05:15:42 AM »
Just installed 3.0.1.0170 :

1. Without real time even full scan does not show on main (i.e. risks remains : no scan and no real time)
2. Battery usage on scan is way higher.

 !ot!
Any chance for CMS be present on AV-TEST so one can figure if it's sufficient for real time ?
Another question (actually it's rather general for most Android malware detectors / AVs) :

Why safe browsing only active on ROM browser ?

Offline ran_golde

  • Comodo Family Member
  • ***
  • Posts: 59
Re: CMS - V 3.0 Bug Report
« Reply #20 on: August 20, 2015, 01:21:56 AM »
1. Without real time even full scan does not show on main (i.e. risks remains : no scan and no real time)

After a second thought, it's good - since even after a full scan without real time installations of apks are not tested, thus one remains without a "concurrent" full scan.

Regardless of how I invoke full scan (via fix it / start here or just scan), it always show full scan not made and issue needs to be fixed ("Fix it" via notifications).

I'm failing to get any indication whether "safe browsing" is available / active regardless of browser (ROM - I'm using S3 - lte / I9305 with 4.4.4 original ROM / Firefox / Chrome).
« Last Edit: August 20, 2015, 11:25:16 AM by ran_golde »

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek