Author Topic: V1.5.0.0  (Read 4627 times)

Offline DaveTrouser

  • Newbie
  • *
  • Posts: 2
V1.5.0.0
« on: March 01, 2013, 03:46:49 PM »
Um, it appears the new LoginPro Remote Desktop, v1.5.0.0 is incompatible with the previous system. Had to uninstall LoginPro and install LoginPro Remote Desktop v1.5 just to be able to log in. Now I can't reach any of my remote workstations as they are running the previous version! Going to have to go on-site to update them now :-|

Can't get to them from the website or via the desktop app. Anyone else tried it?

Offline Shane

  • Product Group Manager
  • Administrator
  • Comodo's Hero
  • *****
  • Posts: 673
Re: V1.5.0.0
« Reply #1 on: March 01, 2013, 04:22:52 PM »
Hi,

The ability to auto update and then reconnect is a needed feature we'll add in upcoming versions.

The product is vastly improved and I hope this makes up for this inconvenience.

Shane.
Please read the Forum Policy below before posting: 

http://forums.comodo.com/new_member_information/forum_policy-t1516.0.html

Offline DaveTrouser

  • Newbie
  • *
  • Posts: 2
Re: V1.5.0.0
« Reply #2 on: March 01, 2013, 04:35:24 PM »
The ability to auto update and then reconnect is a needed feature we'll add in upcoming versions.

The product is vastly improved and I hope this makes up for this inconvenience.


I can appreciate that it is improved - the web interface is very nice and the desktop app also appears to have a better interface. It would have been good to have a warning that the previous version was about to become incompatible.

Just want to be able to try it out!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek