Author Topic: Hopsurf 0.9.0.28 Beta Bug Reports  (Read 10525 times)

3xist

  • Guest
Hopsurf 0.9.0.28 Beta Bug Reports
« on: June 17, 2009, 08:16:50 PM »
Please post all bug reports & BSOD's here and make sure to include:

1. Your Operating System (32 or 64 bit) and Service Pack revision (Instructions for XP and Vista)
3. Your Browser and Browser version.
4. Other Security and Utility Software Installed
5. Step by step description to reproduce the issue
6. How you tried to resolve the problem
7. Upload Memory Dumps on crash if you encounter any
8. Attach screenshots to your posts to clarify the issue further
9. Any other information you think that might be useful

It's vital to provide all this information, so the developers can quickly identify and fix bugs faster.

Cheers,
Josh
« Last Edit: July 03, 2009, 10:09:30 PM by Melih »

Offline Arkangyal

  • "There is nothing impossible to him who will try." - Alexander The Great, ancient Greek King of Macedon, 356 BC-323 BC.
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 1340
  • [ Visit Hungary ] www.hungary.hu
    • My blog
Re: Hopsurf 0.9.0.28 Beta Bug Reports
« Reply #1 on: June 18, 2009, 10:07:02 AM »
1. Vista 32bit SP1
3. (where's the 2?) IE8  v8.0.6001.18783
4. CIS 3.9, Windows Defender
5. browsing and clicking a link (after opening several pages but i can't write exact reproduce texts)
6. haven't tried yet
7.
Napló neve:    Application
Forrás:        Application Error
Dátum:         2009.06.18. 14:07:03
Eseményazonosító:1000
Feladatkategória:(100)
Szint:         Hiba
Kulcsszavak:   Klasszikus
Felhasználó:   n.a.
Számítógép:    oldfool2
Leírás:
A hibát okozó alkalmazás: iexplore.exe, verzió: 8.0.6001.18702, időbélyeg: 0x49b3ad2e, a hibát okozó modul: HopSurfToolbar_IE.dll, verziószám: 0.9.0.28, időbélyeg: 0x4a37c03c, kivételkód: 0xc0000005, hiba pozíciója: 0x0006a3d7, folyamatazonosító: 0x510, az alkalmazás indításának időpontja: 0x01c9efef8ae0ef77.
Esemény XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-06-18T12:07:03.000Z" />
    <EventRecordID>1835</EventRecordID>
    <Channel>Application</Channel>
    <Computer>oldfool2</Computer>
    <Security />
  </System>
  <EventData>
    <Data>iexplore.exe</Data>
    <Data>8.0.6001.18702</Data>
    <Data>49b3ad2e</Data>
    <Data>HopSurfToolbar_IE.dll</Data>
    <Data>0.9.0.28</Data>
    <Data>4a37c03c</Data>
    <Data>c0000005</Data>
    <Data>0006a3d7</Data>
    <Data>510</Data>
    <Data>01c9efef8ae0ef77</Data>
  </EventData>
</Event>


Once i got this bug, i have to kill IE instances from taskmanager. I don't know if this is a browser or hopesurf bug, but this frame jumps back several times when i'm writing a lot into it.
« Last Edit: June 18, 2009, 10:10:14 AM by Arkangyal »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek