Author Topic: Attempting to start a scan and then it stops.  (Read 871 times)

Offline michaela

  • Newbie
  • *
  • Posts: 1
Attempting to start a scan and then it stops.
« on: October 22, 2016, 11:31:24 AM »
Hello all,

I'm running the latest Comodo Antivirus for Mac (version 2.2.2.34) , and have been experiencing this weird issue since upgrading to El Capitan (10.11.6) on my Mid-2012, 13-inch Macbook Pro (2.5 Ghz Intel Core i5).

Whenever I got to execute any kind of scan, or if I have scheduled scans that start to run, the scan box will pop up, the Duration counter will start, and before the 'Objects Scanned' even starts to increment (about 10 seconds later), the box will suddenly disappear

In the main Comodo AV product window, the yellow Comodo shield to the left will turn yellow with an exclamation point (' ! ' ), with a notice that says...

"Comodo Antivirus is being initialized...."

Then after a couple of seconds, it will go back to the green shield with the check mark. 

I've checked the Comodo log files and it doesn't show anything except the scan starting, but not ending.   Furthermore, I ran a diagnostics check on the software and it couldn't detect any issues whatsoever.  The OS X log files don't show any clues or any evidence of an issue. 

I've completely uninstalled Comodo, rebooted, and then performed a clean install, and rebooted again.  The new install will work for a little while, but then the issue will happen all over again.  I tried getting screenshots of the steps to reproduce the issue but have been unsuccessful. 

Anyone else seeing this issue?  Is this a known-issue?  I haven't seen anything posted here in the forums.

I really like Comodo AV and don't want to uninstall it and go to another AV product, as the others don't have all the features I like that Comodo AV for Mac has. 

Any assistance, help, or guidance is much appreciated. 

Thanks!

--ma

Michaela
 

Offline yogesch

  • Newbie
  • *
  • Posts: 1
Re: Attempting to start a scan and then it stops.
« Reply #1 on: April 05, 2017, 01:09:20 AM »
I have the exact same issue!
Any tips on how to resolve this would be most appreciated.

Offline jansi

  • Newbie
  • *
  • Posts: 1
Re: Attempting to start a scan and then it stops.
« Reply #2 on: April 17, 2017, 06:24:19 AM »
I have also thee same probleem on My Surface 4 wit Win10 Creator

Online EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 23669
Re: Attempting to start a scan and then it stops.
« Reply #3 on: April 20, 2017, 11:28:13 AM »
I have also thee same probleem on My Surface 4 wit Win10 Creator
You posted in a board about the AV scanner for the Mac.

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek