Author Topic: Support for Ubuntu 18.04  (Read 2440 times)

Offline ddabrahim

  • Newbie
  • *
  • Posts: 22
Support for Ubuntu 18.04
« on: June 21, 2018, 04:01:55 AM »
Hi.

I'm trying to install CAV on Ubuntu 18.04 but I get the following message:
cav-linux depends on libssl0.9.8 (>= 0.9.8m-1); however:  Package libssl0.9.8 is not installed.

I have libssl1.1 installed, I don't have 0.9.8 available in the repository.

I also noticed the download page saying it require Ubuntu 12.04, you might say it is the "minimum requirement" but the fact is CAV for Linux did not work perfectly on 16.04 either, real time protection did not run for some reason when I tried but I did not care because I did not plan to use Ubuntu as my daily driver. It changed with 18.04 but I can't even get it to install this time.

Would it be possible to drop 12.04 support and focus on the latest LTS releases 16.04 and 18.04?

Thanks.

Offline goodolandy

  • Newbie
  • *
  • Posts: 22
Re: Support for Ubuntu 18.04
« Reply #1 on: June 27, 2018, 05:44:13 PM »
Unfortunately Comodo stopped supporting Linux about 5 years ago.  Over a year ago, the CEO said that Linux would be getting a new AV but here we are still with nothing.

Offline Jahn

  • Comodo's Hero
  • *****
  • Posts: 270
Re: Support for Ubuntu 18.04
« Reply #2 on: July 03, 2018, 02:24:38 PM »
Yeah, I'm still waiting, too!  :( :-TD
Proud Comodo user since 2006 :)

Offline donald9307

  • Newbie
  • *
  • Posts: 2
Re: Support for Ubuntu 18.04
« Reply #3 on: September 27, 2018, 10:27:13 AM »
Download the missing library file at:
https://packages.ubuntu.com/trusty/amd64/libssl0.9.8/download

Install the file manally and you should be able to install Comodo Anti-Virus.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek