Author Topic: Support for Ubuntu 16.04+  (Read 4545 times)

Offline anidotnet

  • Newbie
  • *
  • Posts: 2
Support for Ubuntu 16.04+
« on: September 12, 2016, 11:38:21 PM »
Hi Comodo Team,

Comodo antivirus is an excellent product. Unfortunately it does not have up-to-date support for Ubuntu recent versions. Can we expect a Ubuntu 16.04 compatible antivirus installer please? Current installer fails to install on Ubuntu 16.04. Had to follow these steps - https://ubuntuforums.org/showthread.php?t=2335931 to install it forcefully. It would be better if we have out of the box support for Ubuntu.

Offline cactuskid

  • Newbie
  • *
  • Posts: 3
Re: Support for Ubuntu 16.04+
« Reply #1 on: December 14, 2016, 10:36:22 AM »
I am unable to view the information at that particular link, even after registering. Can somebody post those steps?

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 23810
Re: Support for Ubuntu 16.04+
« Reply #2 on: December 14, 2016, 05:26:06 PM »
Comodo is working CAVL:
We have been having meeting with the relevant team, building some amazing new capabilities....for Linux servers ....linux based mail servers etc.
we want to build a really amazing product that everyone can use...from webhosting companies to IT Admins running Linux mail servers....
yes it will also work on Linux Desktops.

We are building capabilities that are unique to catching linux malware from servers to desktops. very different but very cool....
Stay tuned for more.

Offline cactuskid

  • Newbie
  • *
  • Posts: 3
Re: Support for Ubuntu 16.04+
« Reply #3 on: December 15, 2016, 10:47:14 AM »
I tried to install from the .deb file, with no luck. anidotnet stated there is a procedure to force the install. I need those steps, because the link provided in his post is not working for me.

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 23810
Re: Support for Ubuntu 16.04+
« Reply #4 on: December 16, 2016, 07:29:40 PM »

Offline cactuskid

  • Newbie
  • *
  • Posts: 3
Re: Support for Ubuntu 16.04+
« Reply #5 on: December 17, 2016, 09:13:11 PM »
Unfortunately, the installer won't even execute in 16.04. It may in 14.04, but I upgraded not too long ago.

Offline sJ7f2stZ

  • Newbie
  • *
  • Posts: 4
Re: Support for Ubuntu 16.04+
« Reply #6 on: January 25, 2017, 06:25:15 PM »
Hi. I researched in the Ubuntu users forum before generating a new forum topic:
https://answers.launchpad.net/ubuntu/+question/447418
If anyone is actively researching or finds a resolve, update the forum and I'll update the post in the Ubuntu forum topic. The topic has the info such as ubuntu error report #, XML diagnostic that the CAVL program generated, and the last part of the installation commands at the CLI.

Offline goodolandy

  • Newbie
  • *
  • Posts: 18
Re: Support for Ubuntu 16.04+
« Reply #7 on: January 26, 2017, 01:42:53 PM »
Only the 32bit version will install on latest Ubuntu and Ubuntu based distros but after install and running, there will be a error about a filesystem driver.  I have not tried the filesystem driver fix.

Offline sJ7f2stZ

  • Newbie
  • *
  • Posts: 4
Re: Support for Ubuntu 16.04+
« Reply #8 on: January 26, 2017, 02:42:09 PM »
Understood. Just wanted to check before reverting back to 14LTS.

Offline alancads

  • Newbie
  • *
  • Posts: 2
Re: Support for Ubuntu 16.04+
« Reply #9 on: March 23, 2017, 10:44:39 PM »
Not Working in Ubuntu 16.04 x64 old library libssl 0.9.8

# lsb_release -a

Distributor ID:   LinuxMint
Description:   Linux Mint 18.1 Serena
Release:   18.1
Codename:   serena

# wget -c https://cdn.download.comodo.com/cis/download/installs/linux/cav-linux_x64.deb

# dpkg -i cav-linux_x64.deb

The select package previously selected cav-linux.
(Reading database ... 229206 files and directories currently installed.)
Preparing to unpack cav-linux_1.1.268025-1_amd64.deb ...
The unpack cav-linux (1.1.268025-1).
dpkg: problems with dependencies prevent the setting of cav-linux:
 CAV-linux depends on libssl 0.9.8 (> = 0.9.8 m-1); However:
  Libssl package 0.9.8 is not installed.

dpkg: error processing the cav-linux package (--install):
 dependency problems-leaving unconfigured
Errors were encountered while processing:
 CAV-linux

# apt search libssl
                                 
i   libssl1.0.0                     - Secure Sockets Layer toolkit - shared libr
i   libssl1.0.0:i386                - Secure Sockets Layer toolkit - shared libr
p   libssl1.0.0-dbg                 - Secure Sockets Layer toolkit - debug infor
p   libssl1.0.0-dbg:i386            - Secure Sockets Layer toolkit - debug infor
v   libssl1.0.0:i386                -       
« Last Edit: March 23, 2017, 10:46:28 PM by alancads »

Offline dezeeuw

  • Newbie
  • *
  • Posts: 1
Re: Support for Ubuntu 16.04+
« Reply #10 on: May 01, 2017, 01:19:44 PM »

Offline edmund

  • Newbie
  • *
  • Posts: 6
Re: Support for Ubuntu 16.04+
« Reply #11 on: May 21, 2017, 06:12:40 AM »
This is not a normal behaviour. My experiments are here - https://pastebin.com/4xMreNM2 - no success with real-time protection.
« Last Edit: May 21, 2017, 06:14:31 AM by edmund »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek