Author Topic: CAV-linux_x64.deb : libssl version issue  (Read 15810 times)

Offline 49studebaker

  • Newbie
  • *
  • Posts: 16
Re: CAV-linux_x64.deb : libssl version issue
« Reply #15 on: January 16, 2020, 11:26:34 PM »
I did the following:
sudo ./post_setup.sh
sudo ./preinst
sudo ./postinst
sudo ./cmdagent

If I open comodo, I can run the updater without error.

Offline pr

  • Newbie
  • *
  • Posts: 10
Re: CAV-linux_x64.deb : libssl version issue
« Reply #16 on: January 17, 2020, 07:42:57 AM »
can you upload somewhere like dropbox or here a tar including all scripts ? thanks !

Offline tempograd

  • Comodo Member
  • **
  • Posts: 27
Re: CAV-linux_x64.deb : libssl version issue
« Reply #17 on: January 19, 2020, 09:51:56 AM »
[at]49studebaker:
Yes, you may be able to update it, but i'm sure your file filter driver ist not running, thatfore you'ld have to compile the kernel.
What use does a AV have if it can't filter incoming files itself and which can only update itself?
The last versions CAVL is running properly on were LM 18.0 and Ubuntu 16.04.
If the Comodo developers won't keep their promise to release a new CAVL version this program is dead, sorry!
The actual CAVL version is now about 7 years old - so if you want to compare - it's like trying to install a AV built in 2013 on a new Windows 10 built 1909. Maybe you can install it, but it's blind like a worm and you should not feel save with it.

Offline pr

  • Newbie
  • *
  • Posts: 10
Re: CAV-linux_x64.deb : libssl version issue
« Reply #18 on: January 20, 2020, 06:57:24 AM »
can you upload somewhere like dropbox or here a tar including all scripts ? thanks !

Offline craj

  • Newbie
  • *
  • Posts: 1
Re: CAV-linux_x64.deb : libssl version issue
« Reply #19 on: October 16, 2020, 10:03:46 AM »
I run debian buster, this is what worked for me:

First, check I have a version of the libssl that it's complaining about (My system currently has 1.1)

apt list libssl*


Then I install the package with the ignore dependency that it's complaining about.

sudo dpkg --ignore-depends=libssl0.9.8 -i cav-linux_x64.deb

package installed fine, though for some reason said "Uninstallation Succeeded"  and not installation succeeded.
from there follow on screen instructions for post installation.




« Last Edit: October 16, 2020, 10:05:19 AM by craj »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek