Author Topic: CAV-linux_x64.deb : libssl version issue  (Read 1160 times)

Offline MintUser

  • Newbie
  • *
  • Posts: 1
CAV-linux_x64.deb : libssl version issue
« on: May 13, 2017, 09:57:46 AM »
Hi Comodo Developers Team

I have downloaded the Comoo AV .deb file for Linux Mint 18.1 64bit.
I went ahead with the usual dpkg -i command, but at some point, I got an error message, stating:

Code: [Select]
cav-linux depends on libssl0.9.8 (>= 0.9.8m-1); however:
  package libssl0.9.8 is not installed.

I checked via application installer, and I have libssl1.0.0 ready on my system, including ancillary modules/sub-packages. For safety, I installed libssl-dev too.

I took then another try with CAV installation, but I still get the same error message.

Can you please have a look at it? Many thanks!

Kind regards

Offline edmund

  • Newbie
  • *
  • Posts: 6
Re: CAV-linux_x64.deb : libssl version issue
« Reply #1 on: May 21, 2017, 06:14:03 AM »
That dependency an be installed but is outdated version of libssl and that requirement should be upgraded. My tests are here - https://pastebin.com/4xMreNM2 - dependency could install but not real-time protection.

Offline cagdas70

  • Newbie
  • *
  • Posts: 1
Re: CAV-linux_x64.deb : libssl version issue
« Reply #2 on: June 03, 2017, 07:32:14 AM »
I have the same problem!

Offline jjryan111

  • Newbie
  • *
  • Posts: 1
Re: CAV-linux_x64.deb : libssl version issue
« Reply #3 on: June 07, 2017, 11:19:06 PM »
I am also experiencing this issue.

Offline Squid

  • Newbie
  • *
  • Posts: 1
Re: CAV-linux_x64.deb : libssl version issue
« Reply #4 on: June 14, 2017, 05:05:56 AM »
Same issue here - can't install on Linux Mint 18.2 Beta (also tried with current 18.1, with same results regarding libssl version). Until CAVL gets updated, I'll stick with Sophos free Linux AV, but I'd rather go with Comodo.
« Last Edit: June 14, 2017, 05:08:25 AM by Squid »

Offline jeffou66

  • Newbie
  • *
  • Posts: 1
Re: CAV-linux_x64.deb : libssl version issue
« Reply #5 on: June 21, 2017, 05:59:39 AM »
I've the same problem ... Libssl0.9.8 out of date

Fix the bug pleaaaaaaaaaaaaaaaaaaaaase

Ubuntu version have the same problem, the package's same !  :-TD

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek