Author Topic: CAVL causes Problems with APT unter Mint 18 Xfce  (Read 434 times)

Offline tempograd

  • Newbie
  • *
  • Posts: 20
CAVL causes Problems with APT unter Mint 18 Xfce
« on: November 15, 2016, 05:22:51 PM »
Hello,
after installing CAVL with kintas driver.tar and fix_rebuild_driver.sh everything runs properly.
But on two systems with Linux Mint 18 Xfce Edition 32Bit it causes a strange problem while installing programs out of the softwarecenter (see screenshot below).
After clicking "install" download starts an works till progress-bar shows 50% - and now i get this message which means: "the package XY could not be installed -another application uses APT right now: dpkg"
I have already installed about 20 futher applications via softwarecenter before CAVL was installed and it works as it should.
Even restarting the system does not help, the error remains.
More crazy, all applications with error while installation had been perfectly installed and start properly.
The error just happens after CAVL installation. Without CAVL there are no error-messages during app-installtion out of softwarecenter.
Any ideas what causes that?!
thanks for any help in advance....jj
« Last Edit: November 16, 2016, 04:16:03 AM by tempograd »

Offline tempograd

  • Newbie
  • *
  • Posts: 20
Re: CAVL causes Problems with APT unter Mint 18 Xfce
« Reply #1 on: November 17, 2016, 04:24:47 AM »
hello again,
i close this issue, cause i meanwhile now, CAVL is not the problem behind this error.
« Last Edit: November 17, 2016, 04:36:23 AM by tempograd »

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek