Author Topic: Ping Reply [Resolved]  (Read 7638 times)

Offline Ragwing

  • Comodo's Hero
  • *****
  • Posts: 3497
Re: Ping reply
« Reply #15 on: August 17, 2007, 06:08:55 PM »
I smell off-topic..  :Beer


Ragwing

soyabeaner

  • Guest
Re: Ping reply
« Reply #16 on: August 17, 2007, 06:13:34 PM »
Don't be so hard on him.  You'll have to forgive the elderly for alzheimer.

Here.  You want on-topic?  Here ya go (assuming the question was for v2.x):
http://forums.comodo.com/frequently_asked_questions_faq_for_comodo_firewall/summary_of_network_rules-t5340.0.html;msg39465#msg39465

Offline grampa

  • Comodo's Hero
  • *****
  • Posts: 392
Re: Ping reply
« Reply #17 on: August 17, 2007, 06:23:05 PM »
Hey Soya,
thanks a lot for... erm, for..., errrrrrm, for...... bloody hell, I forgot and who's that Soya person anyway?  (:TNG)
Seriously, thanks a bunch for linking to the default set. I was exactly what I 'recreated', but I wasn't sure at all.
Boy, I smell on-topic. Scary  ;D
Cya,
Ronald Reagan.
"It is a mistake to think you can solve any major problems just with potatoes." (Douglas Adams)

Offline Mike1959

  • Comodo Member
  • **
  • Posts: 46
Re: Ping reply
« Reply #18 on: August 17, 2007, 07:52:28 PM »
fixed !

many thanks to all for your support and suggestions...
I changed the network security policies\Global rules from in/out to just in and it worked...
puzzled why it didn't work when set to in/out but what the heck it's working fine now...thanks 'gibran'

this is the only firewall that I've been able to achieve a 'full stealth' on my system...
many thanks for a great product.

Mike.
« Last Edit: August 17, 2007, 07:54:56 PM by Mike1959 »
~~~~~~~~~~~~~~~~~~~~
Windows 7 Ultimate 64bit
Intel Core 2 Duo E6850 3.00Ghz
nVidia GEForce 8600 GT
4.0 Gig Ram
~~~~~~~~~~~~~~~~~~~~

Offline Mike1959

  • Comodo Member
  • **
  • Posts: 46
Re: Ping reply
« Reply #19 on: August 18, 2007, 11:55:24 PM »
strange because today my system is once again responding to the ping from the site...
I've checked the network security policies\Global rules and they are still the same
but it's still responding to the ping...anyone have any other ideas on this or could
it perhaps be a beta glitch?

thanks in advance for any help.

Mike.
~~~~~~~~~~~~~~~~~~~~
Windows 7 Ultimate 64bit
Intel Core 2 Duo E6850 3.00Ghz
nVidia GEForce 8600 GT
4.0 Gig Ram
~~~~~~~~~~~~~~~~~~~~

soyabeaner

  • Guest
Re: Ping reply
« Reply #20 on: August 19, 2007, 12:08:03 AM »

Offline Mike1959

  • Comodo Member
  • **
  • Posts: 46
Re: Ping reply
« Reply #21 on: August 19, 2007, 06:00:39 AM »
thanks 'soya' for the tip...

however I did find that closing the comodo firewall briefly and then starting it again
did in fact cure the problem as strange as that may sound... :THNK

back to full stealth.

thanks again.

Mike.
~~~~~~~~~~~~~~~~~~~~
Windows 7 Ultimate 64bit
Intel Core 2 Duo E6850 3.00Ghz
nVidia GEForce 8600 GT
4.0 Gig Ram
~~~~~~~~~~~~~~~~~~~~

soyabeaner

  • Guest
Re: Ping reply
« Reply #22 on: August 19, 2007, 09:03:07 AM »
Looks like all the victims's problems have been solved. 

I better close this thread before grampa forgets and asks the same question again ;).

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek