Author Topic: Freeze with Games? Maybe a solution(beta 3 and next).  (Read 5454 times)

Offline ciaba

  • Newbie
  • *
  • Posts: 20
Freeze with Games? Maybe a solution(beta 3 and next).
« on: October 09, 2007, 03:34:01 PM »
Windows XP\Sp2 32bit

1)Go on Tab Defense>Predefined Security Policies>add---->give a name for this new rule, then click on Access Rights.
2)Now put the point selection on allow for the following voices:

-Protected COM Interfaces
-Computer Monitor
-Keyboard


...if the game is a multiplayer or a game on line add this two too:

-Loopback Networking
-DNS Client Service


...save with apply.

3)Now at the start of games at the popup go to Treat this application as and select the your one...end.
« Last Edit: November 10, 2007, 12:11:57 PM by ciaba »

Offline Bam

  • Comodo Family Member
  • ***
  • Posts: 60
Re: Freeze with Games? Maybe a solution.
« Reply #1 on: October 20, 2007, 11:31:25 AM »
that is a solution for a problem i'm having with the comodo (64bit) firewall on Vista 64 bit. Yet not one I'm looking for. Making a profile for an application/game/..exe.. before that particular app/game/..exe.. can be launched?
A lot of games have an issue. When Defense+ is for instance in 'Clean PC' mode preferrably 'Train with Safe Mode' the 3D engine of the game starts working when having started the game. Now the problem occurs. After having had several popup from Defense+, the engine halts. Mostly for instance at a resolution of 640x480/800x600. I have my desktop resolution set to 1600x1050. So I Alt-Tab to or try to Alt-Tab to the desktop. Impossible, one stays within the game engine resolution/environment. Ctrl-Alt-Delete and launch Task Manager then? Bullocks, even that won't work. One stays with Task Manager and the game engine (99% times a black screen) active. Unable to get to any other running application.. forget the desktop environment, where the Defense+ popup is active, the one where the gameengine (same game exe as previous alerts well acknowledged) is asking for keyboard access. Solution so far: terminate the game within task manager. Acknowledging the still active popup has no influence even more! Launching the game again... same problem again!
Lowering the Defense+ level to 'Training Mode' doesn't make the popups asking for acknowledgements appear but...
Really annoying.
censorship

Offline PegHorse

  • Comodo Loves me
  • ****
  • Posts: 141
    • Comparatif en vidéo des Suites de Sécurité
Re: Freeze with Games? Maybe a solution.
« Reply #2 on: October 25, 2007, 06:09:05 AM »
The firewall can't recognize all games...
If you have a modem Router with NAT enabled you don't need really the firewall because the Router make filter for you.
So, if you're sure your game is not a spyware at all, you can low the Defense+.

But, i'm using XP SP2 32 Bits, and i don't have that troubles, however when first time i run the game, i have many popups which i Trust everytimes, until the option "Trusted application" comes and then its ok.
And if i'm feeling lazy to trust then before to run the game i low the defenses.

Offline sanctuary24

  • Comodo Loves me
  • ****
  • Posts: 171
Re: Freeze with Games? Maybe a solution.
« Reply #3 on: November 08, 2007, 03:45:09 PM »
Is there an issue with Steam games as well?

Offline JolietJake

  • Comodo's Hero
  • *****
  • Posts: 240
Re: Freeze with Games? Maybe a solution.
« Reply #4 on: November 10, 2007, 07:50:54 AM »
What I'd like to see is a configuration for popular games posted up by someone who knows what they're doing :)
This would be of great assistance to newbs like me.

The Steam one is important as it has many aspects to it that triggers Comodo 2.4 and I'd like any move to the new firewall to be as smooth and easy as possible.

 (V)

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek