Author Topic: Error While Installing Comodo Firewall 3.0.7 Beta [Resolved]  (Read 3987 times)

Offline gudu

  • Newbie
  • *
  • Posts: 13
Error While Installing Comodo Firewall 3.0.7 Beta [Resolved]
« on: August 17, 2007, 02:52:16 PM »
After uninstalling old version of comodo i tried to install the 3.0.7 beta version but there is an error message:
In case you have any third party personal firewall installed, please un-install that before installing comodo firewall pro-beta.Would you like to continue(yes/no)

I'm using kaspersky internet security v6 and nod32 but i didn't install anti-hacker with kis.Windows firewall is of course disabled.
I remember i had answered the error message "yes" when installing comodo v2.4.

Before starting this thread i did some search but there were no obvious solution.People insists that there is another firewall or something else but i am sure there is not.Do i have to say "yes" again ???

« Last Edit: August 17, 2007, 06:39:36 PM by Soya Lv. 2 »

Offline Ragwing

  • Comodo's Hero
  • *****
  • Posts: 3497
Re: Error While Installing Comodo Firewall 3.0.7 Beta
« Reply #1 on: August 17, 2007, 03:14:27 PM »
Greetings gudu,

First of all, it's not an error.
It asks if you got any other third party firewall as they'll almost 100% will conflict with CPF 3, as you're only meant to have one firewall.
If you don't got any other firewall software, simply click 'Yes' and it should install.


Ragwing

Offline gudu

  • Newbie
  • *
  • Posts: 13
Re: Error While Installing Comodo Firewall 3.0.7 Beta
« Reply #2 on: August 17, 2007, 03:28:08 PM »
I can install comodo freely right now.
Thanks for both quick answer and the nice explanation :Beer

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek