Author Topic: CFP 3.0.24.368 [XP SP3] Defence+ Settings do not show "Disabled" even when it is  (Read 3826 times)

Offline cloudforest

  • Comodo Member
  • **
  • Posts: 44

OS: Windows XP SP3
CFP v3.0.24.368

I don't know if this is an issue with CFP v3.0.25.378

Problem description: Even when Defence+ is completely disabled, Defence+ Settings show "Clean PC Mode" instead of showing "Disabled"

I installed CFP v3.0.24.368 without Defence+ and without Leak Protection. But the settings show "Clean PC Mode". It should actually be showing "Disabled". Please see attached image.



[attachment deleted by admin]

Vettetech

  • Guest
Not sure about your problem but honestly I would reinstall Comodo with D+ and leak protection enabled. At those settings your not really protected. Is there any reason you do not want D+ and leak protection on?

Offline cloudforest

  • Comodo Member
  • **
  • Posts: 44

I am new to Comodo. I used to have ZA Free. So I just installed the Comodo firewall. I might install Defence+ later on. This machine is too darn slow for one thing, so I have to be careful about any extra load I put.

Vettetech

  • Guest
Comodo is extremely light. Right now as I type cfp.exe is using 4,400K and cmdagent is using 8,700K. I used ZAp before and it used well over 40,000K. Even the free version uses about 27,000K.

Offline cloudforest

  • Comodo Member
  • **
  • Posts: 44

OK. Thanks for the info. I plan to install Defence+ soon.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek