Author Topic: Privdog problem with Huffington Post "Slideshow"  (Read 7510 times)

Offline Socman

  • Newbie
  • *
  • Posts: 6
Privdog problem with Huffington Post "Slideshow"
« on: July 02, 2013, 12:54:16 PM »
Using latest version Comodo Dragon...


Problem

About two weeks ago at Huffington Post.   Normally when you mouseover an HP Slideshow, the window opens up to reveal an ad (that you can ignore) and simply click through the slideshow pics.   This changed: when I now mouseover the Slideshow, the whole page disappears to be replaced by only the ad appearing on the page.   You cannot page back, and can only reload the page, and the problem continues.

Of course this made HP nearly impossible to use, or read effectively.


Solution

There were two, one that is a workaround.

1.  Workaround:   this did not happen if I used Incognito Mode, but is a pain.

2.   Permanent:   I went to Tools/Extensions and disenabled Privdog.   Problem solved, and Comodo now works as before - perfectly - but without this unnecessary extension.

Offline oyaremchuk

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 162
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #1 on: July 02, 2013, 12:57:43 PM »
Now i got it. We will try to fix it asap.

Thank you for feedback.
Oleg

Offline oyaremchuk

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 162
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #2 on: July 03, 2013, 08:33:14 AM »
Hi Socman

Please, check huffington post site one more time, e.g. page http://www.huffingtonpost.com/2013/07/01/yoga-school-religion-_n_3530347.html#slide=2644635

So problem must be solved.
Oleg

Offline Socman

  • Newbie
  • *
  • Posts: 6
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #3 on: July 03, 2013, 09:21:47 AM »
I went to your link and the problem continues.   With Privdog enabled, a mouseover still causes the entire page to disappear, leaving only the ad from the slideshow.

Settings of Privdog:

Recommended
Trackers Block  Allow 444 elements
3rd Party Widgets Block Allow 131 elements
AdsDeliver TrustedAds from AdTrustMediaBlock  all Ad Networks 1024 elements
StatisticsBlock Allow 390 elements

As you can see all the recommended settings are used.   Privdog: 1.1.0.62

And again, when I disenable Privdog, problem solved.    Using Comodo Dragon 27.2.0.0, up to date as of today.   You still have a problem, please advise.

Offline Socman

  • Newbie
  • *
  • Posts: 6
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #4 on: July 03, 2013, 09:25:47 AM »
If it helps when I mouseover my pointer over the "slideshow", normally the sildeshow will expand in size to also show the ad.   This is proper.    With Privdog enabled however, the problem occurs as described, with the whole page going blank except for the ad only, which remains.

The problem and solution are entirely reproduceable, every time.

Offline oyaremchuk

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 162
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #5 on: July 03, 2013, 09:45:01 AM »
Please try to clar cache of you browser, maybe it will helps.

I'm confused with your mouseover actions, cause for me slides change and appear only by click.
Oleg

Offline khanyash

  • Comodo's Hero
  • *****
  • Posts: 5245
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #6 on: July 03, 2013, 09:49:47 AM »
If it helps when I mouseover my pointer over the "slideshow", normally the sildeshow will expand in size to also show the ad.   This is proper.    With Privdog enabled however, the problem occurs as described, with the whole page going blank except for the ad only, which remains.

The problem and solution are entirely reproduceable, every time.


I dont know if I understand what you mean.

I opened the link posted by Dev. The link took me to Yoga pic. On the side there is Ad. If I hover the mouse on the little screenshot below Yoga pic, nothing happens but if I click on the screenshot, on the side above the AD, info is displayed about the screenshot.

I have Privdog enabled with default settings & latest CD.

Win 7 64

Offline khanyash

  • Comodo's Hero
  • *****
  • Posts: 5245
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #7 on: July 03, 2013, 09:52:08 AM »
Please try to clar cache of you browser, maybe it will helps.

I'm confused with your mouseover actions, cause for me slides change and appear only by click.

Same here

Offline oyaremchuk

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 162
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #8 on: July 03, 2013, 11:50:23 AM »
Hi naren.

So for you, there is no problem?
Oleg

Offline Chiron

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11951
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #9 on: July 03, 2013, 11:53:50 AM »
I've attached a screenshot of what I see. When I hold the mouse over the removed advertisement nothing happens. Clicking also causes nothing to happen. Is this normal behavior for the ad to not be replaced?

Other than that everything seems normal to me. I'm using CD.

[attachment deleted by admin]

Offline Socman

  • Newbie
  • *
  • Posts: 6
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #10 on: July 03, 2013, 11:56:59 AM »
Please try to clar cache of you browser, maybe it will helps.

I'm confused with your mouseover actions, cause for me slides change and appear only by click.

I cleared my cache (to the beginning of time), didn't help.

This happens with all slideshows on any HP post with Privdog enabled.   Disenabling Privdog (tools/extensions) solves the problem.   Both the problem and solution are reproduceable, every time.

Offline Chiron

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11951
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #11 on: July 03, 2013, 12:05:58 PM »
Do you see the same thing as what I showed in my screenshot? Also, do you have other extensions installed?

Offline oyaremchuk

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 162
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #12 on: July 03, 2013, 12:16:53 PM »
I've attached a screenshot of what I see. When I hold the mouse over the removed advertisement nothing happens. Clicking also causes nothing to happen. Is this normal behavior for the ad to not be replaced?

Other than that everything seems normal to me. I'm using CD.
For me all ads displaying fine, but there is maybe our local server time-to-time issue.

And i have same question for you, do you have any other plugin installed or enabled?

Thank you.
Oleg

Offline Chiron

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11951
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #13 on: July 03, 2013, 12:21:06 PM »
For me all ads displaying fine, but there is maybe our local server time-to-time issue.

And i have same question for you, do you have any other plugin installed or enabled?

Thank you.
Nevermind. This is caused by an extension I have installed called Do Not Track Me. If I disable that, but leave PrivDog enabled, I get an ad from AdTrustMedia. Thus, PrivDog is working correctly. It is the other extension which is causing problems for me.

Thanks for the quick follow-up. :-TU

Offline oyaremchuk

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 162
Re: Privdog problem with Huffington Post "Slideshow"
« Reply #14 on: July 03, 2013, 12:36:05 PM »
Nevermind. This is caused by an extension I have installed called Do Not Track Me. If I disable that, but leave PrivDog enabled, I get an ad from AdTrustMedia. Thus, PrivDog is working correctly. It is the other extension which is causing problems for me.

Thanks for the quick follow-up. :-TU

Thank you.

But seems topic author still has problem.
Oleg

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek