Author Topic: "New baseline" fails  (Read 3530 times)

Offline the german

  • Newbie
  • *
  • Posts: 5
"New baseline" fails
« on: May 08, 2010, 08:57:59 AM »
Hi, each time i try to set current as new baseline i find a Andy Warhol desktop after reeboot. cant hardly navigate to cd-drive to run driversetup. Installer says all drivers (Chipset, Audio,...) are to be installed. If i do so it works fine afterwards.

2nd:  if defrag my disk the empty space on it displayed by CTM is so much less than before. "my computer" shows what i would call correct (cos unchanged) info about free space.

XP-P-SP3, G31-Chipset.

Everything properly installed...

What am i doing wrong?

Offline Septem

  • Comodo Family Member
  • ***
  • Posts: 99
Re: "New baseline" fails
« Reply #1 on: May 12, 2010, 02:39:26 AM »
Hi, each time i try to set current as new baseline i find a Andy Warhol desktop after reeboot. cant hardly navigate to cd-drive to run driversetup. Installer says all drivers (Chipset, Audio,...) are to be installed. If i do so it works fine afterwards.

2nd:  if defrag my disk the empty space on it displayed by CTM is so much less than before. "my computer" shows what i would call correct (cos unchanged) info about free space.

XP-P-SP3, G31-Chipset.

Everything properly installed...

What am i doing wrong?

hi, german

Did you reset baseline or restore to baseline? They are different. If the drivers were not installed before you installed CTM, when you restore to baseline, you will lost them.

We are looking into the issue about free space and we will fix it in the future.

Thank you for feedback!

Best Regards,

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek