Author Topic: I can't post into beta forum  (Read 4532 times)

Offline Tech

  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 3025
I can't post into beta forum
« on: June 14, 2010, 11:31:39 AM »
I can't post in the CTM - Beta forum because there is no quick reply window neither new thread button.
What am I doing wrong?
avast! team member
Save freeware snapshot technology of Comodo Time Machine. Vote!

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9684
Re: I can't post into beta forum
« Reply #1 on: June 14, 2010, 12:17:58 PM »
Nothing wrong.

Permissions appear to have been change.

Will post back when I find out.

Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.9 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 35 x64, APF, HTTPS Everywhere, ABP

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9684
Re: I can't post into beta forum
« Reply #2 on: June 14, 2010, 01:55:00 PM »
Sorry still have not found out why they were changed.

Have done minimum changes to allow you to post in started topics only.

There were problems with the forum yesterday so that might be why they were changed.

Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.9 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 35 x64, APF, HTTPS Everywhere, ABP

Offline Tech

  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 3025
Re: I can't post into beta forum
« Reply #3 on: June 14, 2010, 04:02:42 PM »
I'll wait to post my first beta testing impressions.
Sad that the Portuguese translation of CTM I've done was NOT included in the beta, so I can't test it :'(
avast! team member
Save freeware snapshot technology of Comodo Time Machine. Vote!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek