Author Topic: Failed to install  (Read 8566 times)

Offline Jeanjean

  • Newbie
  • *
  • Posts: 3
Failed to install
« on: January 19, 2010, 01:54:54 PM »
Hello,
The installation finished for me with the reboot of the PC... considering after one moment the reboot occurred... constantly!
I thus uninstalled immediately at the boot, without the least consequence for the PC (at first sight).
(Windows XP - Sp 3).
I must say that following the example of an other post on this forum, I previously used Eaz-Fix (or Rollback RX, it's the same product in fact) which is the same kind of program.
Is this there the cause of the problem? ??? ???

Offline Septem

  • Comodo Family Member
  • ***
  • Posts: 99
Re: Failed to install
« Reply #1 on: January 19, 2010, 08:46:07 PM »
Hello,
The installation finished for me with the reboot of the PC... considering after one moment the reboot occurred... constantly!
I thus uninstalled immediately at the boot, without the least consequence for the PC (at first sight).
(Windows XP - Sp 3).
I must say that following the example of an other post on this forum, I previously used Eaz-Fix (or Rollback RX, it's the same product in fact) which is the same kind of program.
Is this there the cause of the problem? ??? ???

hi Jeanjean,

I think your problem is same with tal's: https://forums.comodo.com/bug-reports-ctm/windows-7-could-not-boot-t49869.0.html. Did you uninstall Eaz-Fix first and install CTM? Would you please  provide reproduce steps more detailed?

Thanks & Regards

Offline Jeanjean

  • Newbie
  • *
  • Posts: 3
Re: Failed to install
« Reply #2 on: January 20, 2010, 04:15:30 PM »
Hello,

Different versions of Eaz were installed first.
I discovered the existence of CTM by chance on a site and I wanted to test it.
I thus uninstalled Eaz with this intention.
I was quite conscious that it was not possible to use the 2 simultaneously.
In addition, I am not sure at all that Eaz is the cause of the problem. I only suppose.
Best regards.

Offline Jeanjean

  • Newbie
  • *
  • Posts: 3
Re: Failed to install
« Reply #3 on: January 20, 2010, 04:18:10 PM »
I forget to say that I've reinstall EAZ without problem.

Offline tal3152

  • Newbie
  • *
  • Posts: 13
Re: Failed to install
« Reply #4 on: January 20, 2010, 09:57:19 PM »
I do like Comodo and I am using Comodo Internet Security for a year. I also used the registry cleaner but had some problems.
As for CTM I am back with Rollback 9.1 (Latest Version) and don’t have any problems. Looks like CTM is not ready and needs some improvement, I’ll keep my eye on it and will try the next version.
 :( :( :(

Offline Septem

  • Comodo Family Member
  • ***
  • Posts: 99
Re: Failed to install
« Reply #5 on: February 07, 2010, 10:45:25 PM »
hi,

This issue is caused by unclean uninstalling Rollback. Please check if the regkey of SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\Uninstall\\Rollback Rx exists before installing CTM. If there is, remove it and CTM can be installed succesfully. Thank you very much for your feedback! Enjoy CTM!

Best Regards

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek