Author Topic: CTM doesn't install in Red Hat KVM Virtual Environment  (Read 5577 times)

Offline jp10558

  • Comodo Loves me
  • ****
  • Posts: 122
CTM doesn't install in Red Hat KVM Virtual Environment
« on: June 22, 2010, 10:38:06 AM »
When installed, the reboot before use fails with no boot device found. Restoring the MBR from backup allows the Windows install to boot, but then Time Machine fails to run with A Critical Component is not running and asks to re-install.

Offline brad007

  • Comodo Member
  • **
  • Posts: 37
Re: CTM doesn't install in Red Hat KVM Virtual Environment
« Reply #1 on: June 25, 2010, 01:55:12 AM »
When installed, the reboot before use fails with no boot device found. Restoring the MBR from backup allows the Windows install to boot, but then Time Machine fails to run with A Critical Component is not running and asks to re-install.

Hi Guy,
Thank you for your feedback.
We already started to check the problem.

Offline brad007

  • Comodo Member
  • **
  • Posts: 37
Re: CTM doesn't install in Red Hat KVM Virtual Environment
« Reply #2 on: June 25, 2010, 05:36:02 AM »
When installed, the reboot before use fails with no boot device found. Restoring the MBR from backup allows the Windows install to boot, but then Time Machine fails to run with A Critical Component is not running and asks to re-install.

Hi Guy,

    I am so sorry, CTM does not support KVM at present.

Thanks

Offline Tech

  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 3025
Re: CTM doesn't install in Red Hat KVM Virtual Environment
« Reply #3 on: June 25, 2010, 05:09:10 PM »
Consider the Linux support as it could allow a live/boot CD for manage the CTM installation (MBR, etc.).
avast! team member
Save freeware snapshot technology of Comodo Time Machine. Vote!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek