Author Topic: problems after decrypting; windows won´t start  (Read 9150 times)

Offline coelhos1989

  • Newbie
  • *
  • Posts: 1
problems after decrypting; windows won´t start
« on: April 14, 2010, 09:47:06 AM »
first of all, forgive me for my rusty english. The problem is this

the problem is basicly this. I downloaded the Comodo encryption program (CDE) to test for a friend of mine. At the time i had already used, and liked, the software. Then, after seeing what the CDE could do, i decided to decrypt the program, but the problem begins there. In the middle of this decryption i was forced to cancel the action due to a huge storm here in my city. In the next day i inicialize the windows XP and, as usual, it asked for the password. the only problem is that my password simply didn´t work, and i´m stuck till now trying to figure it out. please help

Offline Ionut Manolache

  • Comodo Family Member
  • ***
  • Posts: 87
Re: problems after decrypting; windows won´t start
« Reply #1 on: April 14, 2010, 09:48:45 AM »
Hello,

Which CDE version have you used?

first of all, forgive me for my rusty english. The problem is this

the problem is basicly this. I downloaded the Comodo encryption program (CDE) to test for a friend of mine. At the time i had already used, and liked, the software. Then, after seeing what the CDE could do, i decided to decrypt the program, but the problem begins there. In the middle of this decryption i was forced to cancel the action due to a huge storm here in my city. In the next day i inicialize the windows XP and, as usual, it asked for the password. the only problem is that my password simply didn´t work, and i´m stuck till now trying to figure it out. please help
Regards,

Ionut Manolache

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek