Author Topic: On boot, asks for password and nothing  (Read 14647 times)

Offline jdh6465

  • Newbie
  • *
  • Posts: 4
On boot, asks for password and nothing
« on: August 28, 2009, 09:03:57 AM »
I installed this product yesterday.  I encrypted a secondary hard drive.  I made it simple as this was just a test of the program.  I used my name as the password, no caps, simple.  I rebooted my pc this morning and it is asking for a password (I didnt ask for a password on boot) It says "Enter the password" and the curser is below that blinking away.  When i type in my password i get nothing, no "error", "no sorry, your an idiot", just nothing.  This was on a secondary hard drive and yet now it wont even let me boot into my c: drive.  Am i missing somthing? Is there some special key stroke I have to perform.  If any body can help it would be appreciated. And I dont have a "Vista" cd as my HP came with restore disks so i cant fix the boot record.   Thank you.  JDH

Offline jdh6465

  • Newbie
  • *
  • Posts: 4
Re: On boot, asks for password and nothing
« Reply #1 on: August 28, 2009, 10:40:20 AM »
Well All, I fixed the boot record and was able to get around the password issue.  However, Once I load into windows and go to the secondary hard drive that I had previously encrypted,  it says this drive is not formatted would you like to format now. The answer to that is NO!! I have information on that drive, so a format is a last option. This program has really caused some serious issues.  I thought it would be another fine product by this team but that is not the case.  If anyone can help with the reading of the hard drive issue it would be appreciated.  I have tried to reinstall the software and it doesnt even see the drive.  JDH

Offline SS26

  • Comodo's Hero
  • *****
  • Posts: 1925
Re: On boot, asks for password and nothing
« Reply #2 on: August 28, 2009, 10:51:55 AM »
i believe the only way to retrieve data from encrypted drive is to somehow decrypt that drive with software you used to encrypt it - CDE.
maybe there is a rescue cd or similar solution CDE provides....

Offline jdh6465

  • Newbie
  • *
  • Posts: 4
Re: On boot, asks for password and nothing
« Reply #3 on: August 28, 2009, 11:15:05 AM »
Thanks, but i did reinstall the product and it doesnt see the drive

Offline Ionut Manolache

  • Comodo Family Member
  • ***
  • Posts: 87
Re: On boot, asks for password and nothing
« Reply #4 on: August 30, 2009, 11:49:12 AM »
Hi,

Use "Add Encrypted Partition" option and mount your encrypted partition. By using this option CDE will install the bootloader again, the partition will be available, and during boot time CDE's bootloader will ask you the password.

Even if you have encrypted a secondary volume, the authentication is performed at boot time (security reasons).

Pls let me know if it works.

I installed this product yesterday.  I encrypted a secondary hard drive.  I made it simple as this was just a test of the program.  I used my name as the password, no caps, simple.  I rebooted my pc this morning and it is asking for a password (I didnt ask for a password on boot) It says "Enter the password" and the curser is below that blinking away.  When i type in my password i get nothing, no "error", "no sorry, your an idiot", just nothing.  This was on a secondary hard drive and yet now it wont even let me boot into my c: drive.  Am i missing somthing? Is there some special key stroke I have to perform.  If any body can help it would be appreciated. And I dont have a "Vista" cd as my HP came with restore disks so i cant fix the boot record.   Thank you.  JDH
Regards,

Ionut Manolache

Offline Mr_Ricky09

  • Newbie
  • *
  • Posts: 2
Re: On boot, asks for password and nothing
« Reply #5 on: December 27, 2009, 06:39:54 PM »
i had the same problem but it works after a bit, try rebooting and it will work disconnect your secondry hd and try if it does not work connect it and do it, thats what i did but now my computer wont even recognise the secondry drive or formatt it

Offline yakinikujp

  • Newbie
  • *
  • Posts: 3
Re: On boot, asks for password and nothing
« Reply #6 on: January 08, 2010, 08:59:14 PM »
I installed this product yesterday.  I encrypted a secondary hard drive.  I made it simple as this was just a test of the program.  I used my name as the password, no caps, simple.  I rebooted my pc this morning and it is asking for a password (I didnt ask for a password on boot) It says "Enter the password" and the curser is below that blinking away.  When i type in my password i get nothing, no "error", "no sorry, your an idiot", just nothing.  This was on a secondary hard drive and yet now it wont even let me boot into my c: drive.  Am i missing somthing? Is there some special key stroke I have to perform.  If any body can help it would be appreciated. And I dont have a "Vista" cd as my HP came with restore disks so i cant fix the boot record.   Thank you.  JDH

Damn!!... I had exactly the same thing happend from the beggining to the end. Even you comment "I thought it would be another fine product by this team but that is not the case" is exactly what I was thinking. I should have read through here before using it! Wonder how could such a basic procedure go wrong with an officialy released version?

Offline SS26

  • Comodo's Hero
  • *****
  • Posts: 1925
Re: On boot, asks for password and nothing
« Reply #7 on: January 12, 2010, 03:54:23 PM »
Wonder how could such a basic procedure go wrong with an officialy released version?
May consider to read a board of related Comodo product (especially, bug reports) before using it in future.  May find many interesting things which may force you to opt out 88)

Offline ferro71

  • Newbie
  • *
  • Posts: 2
Re: On boot, asks for password and nothing
« Reply #8 on: March 15, 2010, 12:37:28 PM »
Hi,

Use "Add Encrypted Partition" option and mount your encrypted partition. By using this option CDE will install the bootloader again, the partition will be available, and during boot time CDE's bootloader will ask you the password.

Even if you have encrypted a secondary volume, the authentication is performed at boot time (security reasons).

Pls let me know if it works.



I ve had the same problems: password request without considering my answrer,
I did MBR procedure (FIXMBR)
Now I am trying to "add encrypted partition" and I could not do it (ERROR: cannot add encrypted partition. Make sure  etc etc)

Unfortunately I cannot remind the correct hash and encrypt algorithm, so I ve tried all the combinations (fortunately some of them are not allowed) but nothing is accepted ..!
is it there a chance to get the has and encrypt alg ? am I missing something in the procedure?

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek